PROSAFE™ 24 PORT 10/100 SMART SWITCH WITH 2 GIGABIT PORTS
FS726T
Browser-based simple switch management
24 10/100 Mbps ports
Two copper gigabit ports for high speed connections
Specifications:
Network Protocol and Standards Compatibility
* IEEE 802.3 10BASE-T
* IEEE 802.3u 100BASE-TX
* IEEE 802.3ab 1000BASE-T
* IEEE 802.3z 1000BASE-X
* IEEE 802.3x full-duplex flow control
Power Supply
* Power Consumption: 13 W maximum
* 100-240VAC/50-60 Hz universal input
Network Ports
* 24 10/100 Mbps auto sensing Fast Ethernet - 2 10/100/1000 Mbps auto-sensing Gigabit Ethernet switching ports (RJ-45)
* 1 SFP slot for SFP GBIC Modules
Physical Specifications
* Dimensions (W x D x H): 440 x 205 x 43 mm (17.8 x 8.1 x 1.6 in.)
* Weight: 2.5 kg (5.5 lb)
Electromagnetic Emissions
* CE mark, commercial
* FCC Part 15 Class A
* VCCI Class A
* C-Tick
LEDs
* Per port: (10/100 and Gigabit): Link/ Activity, Speed
* Per device: Power
Electromagnetic Immunity
* EN 55024
Safety
* CE mark, commercial
* cUL IEC950/EN60950
Administrative Switch Management
* IEEE 802.1Q Static VLAN (Up to 64)
* Port-based VLAN (Up to 26)
* IEEE 802.1p Class of Service (CoS)
* Port-based QoS
* DSCP – Layer 3 QoS
* IEEE802.3ad (manual) Link Aggregation
* IEEE 802.1D Spanning Tree Protocol
* RFC 1157 SNMP v1*
* RFC 1213 MIB II
* RFC 1643 Ethernet Interface MIB
* RFC 1493 Bridge MIB
* RFC 2131 DHCP client
* Static IGMP and IGMP Snooping v1
* Private Enterprise MIB
* Port Mirroring Support
* Web-based configuration
* Rate limiting
* Configuration Backup/Restore
* Password Access Control
* Broadcast storm control
* Firmware upgradeable
Performance Specifications
* Forwarding modes: Store-and-forward
* Bandwidth: 8.8 Gbps
* Network latency: <20?s for 64-byte frames in store-and-forward mode for 100 Mbps to 100 Mbps transmission
* Buffer memory: 256 KB embedded memory per unit
* Address database size: 8,000 media access control (MAC) addresses per system
* Addressing: 48-bit MAC address
* Mean Time Between Failure (MTBF): 305,000 hours (~35 years)
* Acoustic Noise: 0 dB
Modules
* AGM731F 1000BASE-SX SFP Module
* AGM732F 1000BASE-LX SFP Module
* AGM733 1000BASE-ZX SFP Module
Warranty
* NETGEAR Lifetime Warranty†
ProSupport™ Service Packs Available
OnCall 24x7, Category 1
* PMB0331-100 (US)
* PMB0331 (non-US)
XpressHW, Category 1
* PRR0331
Package Contents
* 24-port Smart Switch with Gigabit Ports (FS726T)
* Rubber footpads
* Power cord
* Rack-mount kit
* Resource CD
* Installation guide
* Warranty/Support information card
NETGEAR Related Products
* 32-bit PCI Copper Gigabit Adapter (GA311)
* 1000BASE-SX SFP Module (AGM731F)
* 1000BASE-LX SFP Module (AGM732F)
* 1000BASE-ZX SFP Module (AGM733)
Виж още Суич Netgear
Виж всички Суич в категорията
FS726T
Browser-based simple switch management
24 10/100 Mbps ports
Two copper gigabit ports for high speed connections
Specifications:
Network Protocol and Standards Compatibility
* IEEE 802.3 10BASE-T
* IEEE 802.3u 100BASE-TX
* IEEE 802.3ab 1000BASE-T
* IEEE 802.3z 1000BASE-X
* IEEE 802.3x full-duplex flow control
Power Supply
* Power Consumption: 13 W maximum
* 100-240VAC/50-60 Hz universal input
Network Ports
* 24 10/100 Mbps auto sensing Fast Ethernet - 2 10/100/1000 Mbps auto-sensing Gigabit Ethernet switching ports (RJ-45)
* 1 SFP slot for SFP GBIC Modules
Physical Specifications
* Dimensions (W x D x H): 440 x 205 x 43 mm (17.8 x 8.1 x 1.6 in.)
* Weight: 2.5 kg (5.5 lb)
Electromagnetic Emissions
* CE mark, commercial
* FCC Part 15 Class A
* VCCI Class A
* C-Tick
LEDs
* Per port: (10/100 and Gigabit): Link/ Activity, Speed
* Per device: Power
Electromagnetic Immunity
* EN 55024
Safety
* CE mark, commercial
* cUL IEC950/EN60950
Administrative Switch Management
* IEEE 802.1Q Static VLAN (Up to 64)
* Port-based VLAN (Up to 26)
* IEEE 802.1p Class of Service (CoS)
* Port-based QoS
* DSCP – Layer 3 QoS
* IEEE802.3ad (manual) Link Aggregation
* IEEE 802.1D Spanning Tree Protocol
* RFC 1157 SNMP v1*
* RFC 1213 MIB II
* RFC 1643 Ethernet Interface MIB
* RFC 1493 Bridge MIB
* RFC 2131 DHCP client
* Static IGMP and IGMP Snooping v1
* Private Enterprise MIB
* Port Mirroring Support
* Web-based configuration
* Rate limiting
* Configuration Backup/Restore
* Password Access Control
* Broadcast storm control
* Firmware upgradeable
Performance Specifications
* Forwarding modes: Store-and-forward
* Bandwidth: 8.8 Gbps
* Network latency: <20?s for 64-byte frames in store-and-forward mode for 100 Mbps to 100 Mbps transmission
* Buffer memory: 256 KB embedded memory per unit
* Address database size: 8,000 media access control (MAC) addresses per system
* Addressing: 48-bit MAC address
* Mean Time Between Failure (MTBF): 305,000 hours (~35 years)
* Acoustic Noise: 0 dB
Modules
* AGM731F 1000BASE-SX SFP Module
* AGM732F 1000BASE-LX SFP Module
* AGM733 1000BASE-ZX SFP Module
Warranty
* NETGEAR Lifetime Warranty†
ProSupport™ Service Packs Available
OnCall 24x7, Category 1
* PMB0331-100 (US)
* PMB0331 (non-US)
XpressHW, Category 1
* PRR0331
Package Contents
* 24-port Smart Switch with Gigabit Ports (FS726T)
* Rubber footpads
* Power cord
* Rack-mount kit
* Resource CD
* Installation guide
* Warranty/Support information card
NETGEAR Related Products
* 32-bit PCI Copper Gigabit Adapter (GA311)
* 1000BASE-SX SFP Module (AGM731F)
* 1000BASE-LX SFP Module (AGM732F)
* 1000BASE-ZX SFP Module (AGM733)
Виж още Суич Netgear
Виж всички Суич в категорията
Технически характеристики
| Брой портове: | 24 |
|---|---|
| Максимална скорост: | <1 Gbit/s |
Добави Ревю / Въпрос
Оцени продукта или задай въпрос?
- 5
0 ревюта
- 4
0 ревюта
- 3
0 ревюта
- 2
0 ревюта
- 1
0 ревюта
-
Какво пазаруват другите
-
Най-продавани продукти
-
Промоционални продукти
-
12.74 €
-
16.83 €
-
14.55 €
-
12.99 €
-
19.99 €
-
5.88 €
-
14.44 €
-
197.00 €
-
17.82 €
-
20.29 €
-
5.88 €
-
19.99 €
-
12.74 €
-
29.29 €
-
14.70 €
-
10.82 €
-
21.95 €
-
28.91 €
-
12.74 €
-
10.82 €
-
15.64 €
-
12.99 €
-
94.99 €
-
566.27 €
-
51.51 €
-
1466.24 €
-
195.49 €
-
51.51 €
-
266.26 €
-
189.10 €
-
23.88 €
-
27.73 €
-
24.22 €
-
21.95 €
-
27.73 €
-
54.04 €
-
14.88 €
-
70.05 €
-
52.19 €
-
34.87 €
-
12.99 €
-
19.99 €
-
16.99 €
-
20.97 €
-
39.99 €
-
94.99 €
-
29.99 €
-
54.12 €
-
239.99 €
-
19.99 €
-
280.99 €
-
22.39 €
-
499.99 €
-
259.99 €
-
44.99 €
-
8.50 €
-
72.87 €
-
18.02 €
-
296.08 €
-
40.90 €
-
37.22 €
-
22.44 €
-
26.99 €
-
29.99 €
-
64.95 €
-
62.46 €
-
276.58 €
-
696.99 €
-
608.99 €
-
189.99 €
-
56.99 €
-
52.98 €
-
234.13 €
-
43.18 €
-
62.41 €
-
148.40 €
264.28 €
-
813.60 €
846.54 € -
172.13 €
203.64 € -
339.00 €
375.61 € -
14.33 €
15.36 € -
14.13 €
15.24 € -
122.61 €
141.64 € -
37.80 €
43.29 € -
74.88 €
77.46 € -
25.70 €
26.44 € -
211.62 €
403.41 € -
18.02 €
26.51 € -
102.48 €
105.54 € -
14.07 €
15.24 € -
148.40 €
264.28 € -
214.08 €
244.25 €
Свързани продукти



































































