Network Protocol and Standards Compatibility:
· IEEE 802.3 10BASE-T
· IEEE 802.3u 100BASE-TX
· IEEE 802.3ab 1000BASE-T
· IEEE 802.3z 1000BASE-X
· IEEE 802.3x full-duplex flow control
Interfaces
· 48 10/100 Mbps auto sensing Fast Ethernet switching ports
· 4 built-in RJ-45 Gigabit Ethernet ports for 10/100/1000 Mbps connectivity
· 2 SFP slots for fiber Gigabit Ethernet modules
· Auto-sensing and auto-negotiating capabilities for all ports
· Auto Uplink™ on all ports to make the right connection
Administrative Switch Management
· IEEE 802.1Q VLAN (128 groups, Static or Dynamic)
· IEEE 802.1p Class of Service (CoS)
· Port-based QoS
· IEEE 802.3ad Link Aggregation (LACP)
· IEEE 802.1D Spanning Tree Protocol
· SNMP v1, v2c, v3
· RFC 1213 MIB II
· RFC 1643 Ethernet Interface MIB
· RFC 1493 Bridge MIB
· RFC 2131 DHCP client
· IEEE 802.1x
· Port-based security by locked MAC addresses
· Storm control for broadcast, multicast and unknown unicast packets
· Port-based ingress/egress rate limiting
· SNTP
· RMON group 1, 2, 3, 9
· Private Enterprise MIB
· Port Mirroring Support
· Web-based configuration
· Configuration Backup/Restore
· Password Access Control
· Firmware upgradeable
Performance Specifications
· Forwarding modes: Store-and-forward
· Bandwidth: 17.6 Gbps
· Network latency: Less than 20 microseconds for 64-byte frames in store-and-forward mode for100 Mbps to 100 Mbps transmission
· Buffer memory: 128 KB
· Address database size: 8,000 media access control (MAC) addresses per system
· Addressing: 48-bit MAC address
· Mean Time Between Failure (MTBF): 84,000 hours (~9 years)
LEDs
· Unit: Power, Master, Stack ID
· Per Port: Link, Speed, Activity
· Per Gigabit Port: Link, Speed, Activity, Stack
Power Supply
· Power Consumption: 15 W maximum
· 100-240VAC/50-60 Hz universal input
Physical Specifications
· Dimensions (H x W x D): 1.70 x 17.32 x 10.12 in. (43.2 x 440 x 257 mm)
· Weight: 6.57 / 2.98 (lbs/kg)
Environmental Specifications
· Operating temperature: 32 to 104° F (0 to 40° C)
· Storage temperature: -4 to 158° F (-20 to 70° C)
· Operating humidity: 90% maximum relative humidity, non-condensing
· Storage humidity: 95% maximum relative humidity, non-condensing
· Operating altitude: 10,000 ft
(3,000 m) maximum
· Storage altitude: 10,000 ft
(3,000 m) maximum
Electromagnetic Compliance
· CE mark, commercial
· FCC Part 15 Class A
· VCCI Class A
· EN 55022 (CISPR 22)
· EN 55024 (CISPR 24)
· C-Tick
Safety
· CE mark, commercial
· CUL 60950 (Listed)/ EN60950 (Low Voltage Directive)
Package Contents
· FS752TS ProSafe 48 port Stackable Smart Switch with 4 Gigabit Ports
· Rubber footpads
· Power cord
· Rack-mount kit
· Resource CD Installation Guide
· Warranty/Support information card
Виж още Суич Netgear
Виж всички Суич в категорията
· IEEE 802.3 10BASE-T
· IEEE 802.3u 100BASE-TX
· IEEE 802.3ab 1000BASE-T
· IEEE 802.3z 1000BASE-X
· IEEE 802.3x full-duplex flow control
Interfaces
· 48 10/100 Mbps auto sensing Fast Ethernet switching ports
· 4 built-in RJ-45 Gigabit Ethernet ports for 10/100/1000 Mbps connectivity
· 2 SFP slots for fiber Gigabit Ethernet modules
· Auto-sensing and auto-negotiating capabilities for all ports
· Auto Uplink™ on all ports to make the right connection
Administrative Switch Management
· IEEE 802.1Q VLAN (128 groups, Static or Dynamic)
· IEEE 802.1p Class of Service (CoS)
· Port-based QoS
· IEEE 802.3ad Link Aggregation (LACP)
· IEEE 802.1D Spanning Tree Protocol
· SNMP v1, v2c, v3
· RFC 1213 MIB II
· RFC 1643 Ethernet Interface MIB
· RFC 1493 Bridge MIB
· RFC 2131 DHCP client
· IEEE 802.1x
· Port-based security by locked MAC addresses
· Storm control for broadcast, multicast and unknown unicast packets
· Port-based ingress/egress rate limiting
· SNTP
· RMON group 1, 2, 3, 9
· Private Enterprise MIB
· Port Mirroring Support
· Web-based configuration
· Configuration Backup/Restore
· Password Access Control
· Firmware upgradeable
Performance Specifications
· Forwarding modes: Store-and-forward
· Bandwidth: 17.6 Gbps
· Network latency: Less than 20 microseconds for 64-byte frames in store-and-forward mode for100 Mbps to 100 Mbps transmission
· Buffer memory: 128 KB
· Address database size: 8,000 media access control (MAC) addresses per system
· Addressing: 48-bit MAC address
· Mean Time Between Failure (MTBF): 84,000 hours (~9 years)
LEDs
· Unit: Power, Master, Stack ID
· Per Port: Link, Speed, Activity
· Per Gigabit Port: Link, Speed, Activity, Stack
Power Supply
· Power Consumption: 15 W maximum
· 100-240VAC/50-60 Hz universal input
Physical Specifications
· Dimensions (H x W x D): 1.70 x 17.32 x 10.12 in. (43.2 x 440 x 257 mm)
· Weight: 6.57 / 2.98 (lbs/kg)
Environmental Specifications
· Operating temperature: 32 to 104° F (0 to 40° C)
· Storage temperature: -4 to 158° F (-20 to 70° C)
· Operating humidity: 90% maximum relative humidity, non-condensing
· Storage humidity: 95% maximum relative humidity, non-condensing
· Operating altitude: 10,000 ft
(3,000 m) maximum
· Storage altitude: 10,000 ft
(3,000 m) maximum
Electromagnetic Compliance
· CE mark, commercial
· FCC Part 15 Class A
· VCCI Class A
· EN 55022 (CISPR 22)
· EN 55024 (CISPR 24)
· C-Tick
Safety
· CE mark, commercial
· CUL 60950 (Listed)/ EN60950 (Low Voltage Directive)
Package Contents
· FS752TS ProSafe 48 port Stackable Smart Switch with 4 Gigabit Ports
· Rubber footpads
· Power cord
· Rack-mount kit
· Resource CD Installation Guide
· Warranty/Support information card
Виж още Суич Netgear
Виж всички Суич в категорията
Технически характеристики
| Максимална скорост: | Не е указано Gbit/s |
|---|
Добави Ревю / Въпрос
Оцени продукта или задай въпрос?
- 5
0 ревюта
- 4
0 ревюта
- 3
0 ревюта
- 2
0 ревюта
- 1
0 ревюта
-
Какво пазаруват другите
-
Най-продавани продукти
-
Промоционални продукти
-
42.02 €
-
16.99 €
-
21.95 €
-
19.60 €
-
19.60 €
-
42.26 €
-
13.81 €
-
30.45 €
-
54.05 €
-
19.61 €
-
182.07 €
-
20.97 €
-
126.35 €
-
10.82 €
-
20.97 €
-
34.59 €
-
14.73 €
-
49.79 €
-
52.42 €
-
52.42 €
-
20.97 €
-
16.99 €
-
61.82 €
-
54.05 €
-
343.46 €
-
122.11 €
-
24.06 €
-
107.51 €
-
19.61 €
-
11.64 €
-
34.46 €
-
54.05 €
-
19.99 €
-
15.60 €
-
16.99 €
-
54.05 €
-
12.74 €
-
Рутер MikroTik L009UiGS-2HaxD-IN, 8х 10/100/1000 LAN, 1x SFP, 512MB RAM, 128MB Flash памет, PoE, USB
116.16 €
-
16.99 €
-
6.27 €
-
69.21 €
-
19.99 €
-
19.99 €
-
193.15 €
-
20.97 €
-
16.99 €
-
39.99 €
-
18.01 €
-
94.99 €
-
29.99 €
-
19.99 €
-
239.99 €
-
24.06 €
-
280.99 €
-
61.82 €
-
263.36 €
-
259.99 €
-
499.99 €
-
31.73 €
-
20.27 €
-
8.50 €
-
44.99 €
-
29.99 €
-
26.99 €
-
696.99 €
-
608.99 €
-
22.21 €
-
189.99 €
-
32.22 €
-
79.46 €
-
40.90 €
-
56.99 €
-
33.14 €
-
341.99 €
-
200.16 €
-
238.53 €
-
29.87 €
-
36.64 €
-
28.81 €
-
19.70 €
-
813.60 €
846.54 € -
339.00 €
375.61 € -
172.13 €
203.64 € -
14.13 €
15.24 € -
122.61 €
141.64 € -
14.33 €
15.36 € -
37.80 €
43.29 € -
25.70 €
26.44 € -
74.88 €
77.46 € -
211.62 €
403.41 € -
18.02 €
26.51 € -
102.48 €
105.54 € -
14.07 €
15.24 € -
29.39 €
38.22 € -
149.39 €
264.28 €
Свързани продукти










































































