Network Protocol and Standards Compatibility:
· IEEE 802.3 10BASE-T
· IEEE 802.3u 100BASE-TX
· IEEE 802.3ab 1000BASE-T
· IEEE 802.3z 1000BASE-X
· IEEE 802.3x full-duplex flow control
Power Supply:
· Power Consumption: 13 W maximum
· 100-240VAC/50-60 Hz universal input
Physical Specifications:
· Dimensions (W x D x H): 440 x 205 x 43 mm (17.8 x 8.1 x 1.6 in.)
· Weight: 2.5 kg (5.5 lb)
Network Ports:
· 24 10/100 Mbps auto sensing Fast Ethernet
· 2 10/100/1000 Mbps auto-sensing Gigabit Ethernet switching ports (RJ-45)
· 1 SFP slot for SFP GBIC Modules
LEDs:
· Per port: (10/100 and Gigabit): Link/ Activity, Speed
· Per device: Power
Administrative Switch Management:
· IEEE 802.1Q Static VLAN (Up to 64)
· Port-based VLAN (Up to 26)
· IEEE 802.1p Class of Service (CoS)
· Port-based QoS
· IEEE802.3ad (manual) Link Aggregation
· IEEE 802.1D Spanning Tree Protocol**
· RFC 1157 SNMP v1**
· RFC 1213 MIB II**
· RFC 1643 Ethernet Interface MIB**
· RFC 1493 Bridge MIB**
· RFC 2131 DHCP client
· Private Enterprise MIB**
· Port Mirroring Support
· Web-based configuration
· Configuration Backup/Restore
· Password Access Control
· Firmware upgradeable
Performance Specifications:
· Forwarding modes: Store-and-forward
· Bandwidth: 8.8 Gbps
· Network latency: <20µs for 64-byte frames in store-and-forward mode for 100 Mbps to 100 Mbps transmission
· Buffer memory: 256 KB embedded memory per unit
· Address database size: 8,000 media access control (MAC) addresses per system
· Addressing: 48-bit MAC address
· Mean Time Between Failure (MTBF): 300,000 hours (~34 years)
Electromagnetic Emissions:
· CE mark, commercial
· FCC Part 15 Class A
· VCCI Class A
· C-Tick
Electromagnetic Immunity:
· EN 55024
Safety:
· CE mark, commercial
· cUL IEC950/EN60950
Limited Lifetime Warranty
Package Contents :
· 24-port Smart Switch with Gigabit Ports FS726T
· Rubber footpads
· Power cord
· Rack-mount kit
· Resource CD
· Installation guide
· Warranty/Support information card
Виж още Суич Netgear
Виж всички Суич в категорията
· IEEE 802.3 10BASE-T
· IEEE 802.3u 100BASE-TX
· IEEE 802.3ab 1000BASE-T
· IEEE 802.3z 1000BASE-X
· IEEE 802.3x full-duplex flow control
Power Supply:
· Power Consumption: 13 W maximum
· 100-240VAC/50-60 Hz universal input
Physical Specifications:
· Dimensions (W x D x H): 440 x 205 x 43 mm (17.8 x 8.1 x 1.6 in.)
· Weight: 2.5 kg (5.5 lb)
Network Ports:
· 24 10/100 Mbps auto sensing Fast Ethernet
· 2 10/100/1000 Mbps auto-sensing Gigabit Ethernet switching ports (RJ-45)
· 1 SFP slot for SFP GBIC Modules
LEDs:
· Per port: (10/100 and Gigabit): Link/ Activity, Speed
· Per device: Power
Administrative Switch Management:
· IEEE 802.1Q Static VLAN (Up to 64)
· Port-based VLAN (Up to 26)
· IEEE 802.1p Class of Service (CoS)
· Port-based QoS
· IEEE802.3ad (manual) Link Aggregation
· IEEE 802.1D Spanning Tree Protocol**
· RFC 1157 SNMP v1**
· RFC 1213 MIB II**
· RFC 1643 Ethernet Interface MIB**
· RFC 1493 Bridge MIB**
· RFC 2131 DHCP client
· Private Enterprise MIB**
· Port Mirroring Support
· Web-based configuration
· Configuration Backup/Restore
· Password Access Control
· Firmware upgradeable
Performance Specifications:
· Forwarding modes: Store-and-forward
· Bandwidth: 8.8 Gbps
· Network latency: <20µs for 64-byte frames in store-and-forward mode for 100 Mbps to 100 Mbps transmission
· Buffer memory: 256 KB embedded memory per unit
· Address database size: 8,000 media access control (MAC) addresses per system
· Addressing: 48-bit MAC address
· Mean Time Between Failure (MTBF): 300,000 hours (~34 years)
Electromagnetic Emissions:
· CE mark, commercial
· FCC Part 15 Class A
· VCCI Class A
· C-Tick
Electromagnetic Immunity:
· EN 55024
Safety:
· CE mark, commercial
· cUL IEC950/EN60950
Limited Lifetime Warranty
Package Contents :
· 24-port Smart Switch with Gigabit Ports FS726T
· Rubber footpads
· Power cord
· Rack-mount kit
· Resource CD
· Installation guide
· Warranty/Support information card
Виж още Суич Netgear
Виж всички Суич в категорията
Технически характеристики
| Максимална скорост: | Не е указано Gbit/s |
|---|
Добави Ревю / Въпрос
Оцени продукта или задай въпрос?
- 5
0 ревюта
- 4
0 ревюта
- 3
0 ревюта
- 2
0 ревюта
- 1
0 ревюта
-
Какво пазаруват другите
-
Най-продавани продукти
-
Промоционални продукти
-
54.05 €
-
19.61 €
-
182.07 €
-
20.97 €
-
126.35 €
-
10.82 €
-
20.97 €
-
34.59 €
-
14.73 €
-
49.79 €
-
52.42 €
-
52.42 €
-
20.97 €
-
16.99 €
-
61.82 €
-
54.05 €
-
343.46 €
-
122.11 €
-
24.06 €
-
107.51 €
-
19.61 €
-
11.64 €
-
34.46 €
-
54.05 €
-
19.99 €
-
15.60 €
-
16.99 €
-
54.05 €
-
12.74 €
-
Рутер MikroTik L009UiGS-2HaxD-IN, 8х 10/100/1000 LAN, 1x SFP, 512MB RAM, 128MB Flash памет, PoE, USB
116.16 €
-
16.99 €
-
6.27 €
-
27.73 €
-
17.82 €
-
37.25 €
-
5.45 €
-
39.99 €
-
16.64 €
-
239.48 €
-
9.78 €
-
69.21 €
-
19.99 €
-
19.99 €
-
193.15 €
-
20.97 €
-
16.99 €
-
39.99 €
-
18.01 €
-
94.99 €
-
29.99 €
-
19.99 €
-
239.99 €
-
24.06 €
-
280.99 €
-
61.82 €
-
263.36 €
-
259.99 €
-
499.99 €
-
31.73 €
-
20.27 €
-
8.50 €
-
44.99 €
-
29.99 €
-
26.99 €
-
696.99 €
-
608.99 €
-
22.21 €
-
189.99 €
-
32.22 €
-
79.46 €
-
40.90 €
-
56.99 €
-
33.14 €
-
341.99 €
-
200.16 €
-
238.53 €
-
29.87 €
-
36.64 €
-
28.81 €
-
19.70 €
-
813.60 €
846.54 € -
339.00 €
375.61 € -
172.13 €
203.64 € -
14.13 €
15.24 € -
122.61 €
141.64 € -
14.33 €
15.36 € -
37.80 €
43.29 € -
25.70 €
26.44 € -
74.88 €
77.46 € -
211.62 €
403.41 € -
18.02 €
26.51 € -
102.48 €
105.54 € -
14.07 €
15.24 € -
29.39 €
38.22 € -
149.39 €
264.28 €
Свързани продукти










































































