
User's Guide

TD-4410D
TD-4420DN
TD-4520DN 
                     

© 2019 Brother Industries, Ltd. All rights reserved.



 Table of Contents

Before You Use Your Brother Machine ............................................................................................... 1
Definitions of Notes ........................................................................................................................................ 2
General Precautions ...................................................................................................................................... 3
Trademarks and Licenses.............................................................................................................................. 4
Open Source Licensing Remarks .................................................................................................................. 5
Important Note ............................................................................................................................................... 6

Set Up Your Printer ............................................................................................................................... 7
Parts Description............................................................................................................................................ 8
Load the RD Roll.......................................................................................................................................... 10
Check the Sensor Position........................................................................................................................... 13
Connect the Power Cord.............................................................................................................................. 16
Turn Power On/Off ....................................................................................................................................... 17

Install Software.................................................................................................................................... 18
Install Printer Drivers and Software on a Computer..................................................................................... 19

Available Applications......................................................................................................................... 20
Connect the Printer to a Computer .............................................................................................................. 21

Connect the Printer to a Computer Using a USB Cable..................................................................... 22
Connect the Printer to a Computer Using a Wired LAN ..................................................................... 23

Create Labels and Print Using Computer ......................................................................................... 24
Create Labels Using P-touch Editor (Windows)........................................................................................... 25

Main Window of P-touch Editor Express Mode (Windows) ................................................................ 26
Main Window of P-touch Editor Professional Mode (Windows) ......................................................... 27
Main Window of P-touch Editor Snap Mode (Windows)..................................................................... 28

Print Labels Using P-touch Editor (Windows) .............................................................................................. 29
Create Labels and Print without Installing Software and Drivers ................................................................. 30

Print Using USB Interface (Mass Storage Mode)............................................................................... 31
Print Image Data without Using the Printer Driver.............................................................................. 32

Print Labels Distributed to Multiple Printers to Reduce Printing Time (Windows)........................................ 33
Print Barcode Labels Using Crop Print (Windows) ...................................................................................... 35

Barcodes Compatible with Crop Print (Windows) .............................................................................. 36
Barcode Document Compatible with Crop Print (Windows)............................................................... 37
Print Barcode Labels Using Crop Print (Windows)............................................................................. 39

Print Labels Using the Printer Driver (Windows).......................................................................................... 41

Print Labels Using Mobile Devices.................................................................................................... 42
Install Mobile Apps ....................................................................................................................................... 43

Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) ................................... 44
Transfer Templates to the Printer Using P-touch Transfer Manager (Windows).......................................... 45

Notes on Using P-touch Transfer Manager (Windows) ...................................................................... 46
Transfer Templates from the Computer to the Printer (Windows) ...................................................... 47
Backup Templates or Other Data Saved in the Printer (Windows)..................................................... 55
Delete Printer Data (Windows)........................................................................................................... 56
Create Transfer Files and Transfer Package Files (Windows) ........................................................... 57

Distribute Templates to be Transferred to Users Without Using P-touch Transfer Manager (Windows) ..... 59

Store or Manage Templates (P-touch Library) ................................................................................. 63

 Home > Table of Contents

i



Edit Templates Using P-touch Library (Windows) ........................................................................................ 64
Print Templates Using P-touch Library (Windows)....................................................................................... 65
Search Templates Using P-touch Library (Windows)................................................................................... 66

Network ................................................................................................................................................ 68
Learn about Network Management Software and Utilities ........................................................................... 69

Update .................................................................................................................................................. 70
Update P-touch Editor (Windows)................................................................................................................ 71
Update the Firmware.................................................................................................................................... 73

Printer Settings ................................................................................................................................... 75
Change Printer Settings Using the Printer Setting Tool (Windows) ............................................................. 76

Communication Settings of the Printer Setting Tool (Windows) ......................................................... 78
Device Settings of the Printer Setting Tool (Windows) ....................................................................... 82
P-touch Template Settings of the Printer Setting Tool (Windows) ...................................................... 87
Paper Size Setup of Printer Setting Tool (Windows) .......................................................................... 89

Apply Setting Changes to Multiple Printers (Windows)................................................................................ 94
Change Printer Settings Using Web Based Management ........................................................................... 95

Set or Change a Login Password for Web Based Management ........................................................ 96
Confirm Printer Settings ............................................................................................................................... 97

Routine Maintenance .......................................................................................................................... 98
Clean Your Printer ........................................................................................................................................ 99

Troubleshooting ................................................................................................................................ 101
If You Are Having Difficulty with Your Machine .......................................................................................... 102
Error and Maintenance Indications ............................................................................................................ 103
Printing Problems....................................................................................................................................... 105
Version Information .................................................................................................................................... 110
Reset the Printer .........................................................................................................................................111

Appendix.............................................................................................................................................112
Specifications ............................................................................................................................................. 113
Software Development Kit.......................................................................................................................... 115
Auto Media Configuration........................................................................................................................... 116

Auto Media Configuration Overview................................................................................................. 117
Use the Auto Media Configuration Function..................................................................................... 118

Options....................................................................................................................................................... 119
Clean Other Printer Components ..................................................................................................... 120
Change the Label Peeler Options .................................................................................................... 123
Change the Cutting Options ............................................................................................................. 124

Brother Numbers........................................................................................................................................ 125

 Home > Table of Contents

ii



 Home > Before You Use Your Brother Machine

Before You Use Your Brother Machine

• Definitions of Notes

• General Precautions

• Trademarks and Licenses

• Open Source Licensing Remarks

• Important Note

1



 Home > Before You Use Your Brother Machine > Definitions of Notes

Definitions of Notes
We use the following symbols and conventions throughout this User's Guide:

 WARNING WARNING indicates a potentially hazardous situation which, if not avoided, could
result in death or serious injuries.

 CAUTION CAUTION indicates a potentially hazardous situation which, if not avoided, may
result in minor or moderate injuries.

IMPORTANT IMPORTANT indicates a potentially hazardous situation which, if not avoided, may
result in damage to property or loss of product functionality.

NOTE NOTE specifies the operating environment, conditions for installation, or special
conditions of use.

Tips icons indicate helpful hints and supplementary information.

Bold Bold style identifies buttons on the machine's control panel or computer screen.

Italics Italicised style emphasises an important point or refers you to a related topic.

  Related Information

• Before You Use Your Brother Machine 
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General Precautions

RD Rolls

• Use Brother accessories and supplies (indicated by the  mark).

• If the label is affixed to a wet, dirty, or oily surface, it may peel off easily. Before affixing the label, clean the
surface to which the label is affixed.

• Store the RD Roll in a cool and dark place and use it soon after opening the package.
• Do not expose the RD Roll to direct sunlight, high temperature, high humidity, wind, or dust as it may cause

labels to peel off or discolour.
• Scratching the printed surface of the label with your fingernails or metal objects, or touching the printed

surface with wet hands, can cause the colour to change or fade.
• DO NOT affix labels to people, animals, or plants. Never affix labels to public or private property without

permission.
• As the last label of the RD Roll may not be printed correctly, each roll contains more labels than is indicated

on the package.
• When a label is removed after being affixed to a surface, a portion of the label may remain.
• When a label is affixed, it may be difficult to remove the label.
• For warnings and safety precautions, see the Product Safety Guide.

  Related Information

• Before You Use Your Brother Machine 
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Trademarks and Licenses
• Android and Google Chrome are trademarks of Google LLC.
• QR Code is a registered trademark of DENSO WAVE INCORPORATED.
• Epson ESC/P is a registered trademark of Seiko Epson Corporation.
• Mac, Safari, iPad, iPhone, and iPod touch are trademarks of Apple Inc.
• Mozilla and Firefox are registered trademarks of the Mozilla Foundation.
• QR Code Generating Program Copyright © 2008 DENSO WAVE INCORPORATED.
• BarStar Pro Encode Library (PDF417, Micro PDF417, DataMatrix, MaxiCode, AztecCode, GS1 Composite,

GS1 Databar, Code93, MSI/Plessey, POSTNET, Intelligent Mail Barcode)
Copyright © 2007 AINIX Corporation. All rights reserved.

• Blue SDK
Copyright © 1995-2018 OpenSynergy GmbH.
All rights reserved. All unpublished rights reserved.

• Portions of this software are copyright © 2014 The FreeType Project (www.freetype.org). All rights reserved.
Any trade names and product names of companies appearing on Brother products, related documents
and any other materials are all trademarks or registered trademarks of those respective companies.

  Related Information

• Before You Use Your Brother Machine 
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Open Source Licensing Remarks
This product includes open source software.
To see the Open Source Licensing Remarks, go to your model's Manuals page on the Brother support website
at support.brother.com.

  Related Information

• Before You Use Your Brother Machine 
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Important Note
• The contents of this document and the specifications of this product are subject to change without notice.
• Brother reserves the right to make changes without notice in the specifications and materials contained

herein and shall not be responsible for any damages (including consequential) caused by reliance on the
materials presented, including but not limited to typographical and other errors relating to the publications.

• Screen images in this document may differ depending on your computer's operating system, your product
model, and software version.

• Before using the printer, make sure you read all the documents included with the printer for information about
safety and operation.

• The printer shown in the illustrations may be different from your printer.
• The available supplies may vary depending on your country.
• We recommend using the latest version of P-touch Editor.

  Related Information

• Before You Use Your Brother Machine 
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Set Up Your Printer

• Parts Description

• Load the RD Roll

• Check the Sensor Position

• Connect the Power Cord

• Turn Power On/Off
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Parts Description

Front

2

3

1

8

9

7 6

4

5

1. Label Output Slot
2. Roll Compartment Cover
3. Tear Bar
4. Status LED
5. Roll LED

6.  (Function) Button

7.  (Feed) Button

8.  (Power) Button

9. Power LED

To pause printing, press any button. Press the button again to resume printing. Printing can be paused only
after each full page has been printed and cannot be paused on the final page or between pages.

Rear

1

3
4

2

1. Power Port
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2. Serial Port
3. (TD-4420DN/TD-4520DN) LAN Port
4. USB Port

  Related Information

• Set Up Your Printer 
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Load the RD Roll

1. Press and hold  to turn the printer off.

2. Pull up the release levers on both sides of the printer to unlock the Roll Compartment Cover.

3. Hold the printer by the front, and firmly lift the Roll Compartment Cover to open it.

  CAUTION
Do not directly touch the Tear Bar with your hands. Doing so may result in injury.

4. Slide both Roll Guides outwards.
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Rotate the adjuster dial towards you to lock the Roll Guides into place.

5. Insert the roll so that the label print side is facing up, as shown in the illustration.

• For fanfold paper
Insert the fanfold paper as shown in the illustration.

a. Print side
Adjust the Roll Guides when using fanfold paper.

6. Feed the end of the roll under the Media Guide Tips (1).
Position the end of the paper slightly out of the Label Output Slot.
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1

7. Close the Roll Compartment Cover until it locks into place.

  CAUTION
Be careful when closing the Roll Compartment Cover. There is a risk of injury if your finger gets pinched
between the upper and lower parts of the cover.

IMPORTANT

• Do not leave any printed labels in the printer. Doing so will cause label jams.
• When not in use, remove any rolls from inside the printer and close the Roll Compartment Cover to

prevent dust and debris from accumulating in the printer.

  Related Information

• Set Up Your Printer 
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Check the Sensor Position
When using RD or other types of rolls, you must check the sensor position based on the type of paper you are
using. You can use other types of rolls in addition to the RD Rolls.
>> Die-cut Labels With No Black Mark
>> Die-cut Labels With Black Mark
>> Receipt Paper With No Black Mark
>> Media With a Black Mark
>> Media With Holes
>> Wristband

Die-cut Labels With No Black Mark

The transmissive/gap sensor detects the beginning of the label and feeds the label to the correct position.
• Align the slider with b on the printer.

Die-cut Labels With Black Mark

The reflective/black mark sensor detects the mark and feeds the media to the correct position.
• Align the slider as shown in the illustration.

2

3

1

1. Back of media
2. Black mark
3. Reflective/black mark sensor

Receipt Paper With No Black Mark

The reflective/black mark sensor detects if paper roll is finished.
• Align the slider with b on the printer.

Media With a Black Mark

The reflective/black mark sensor detects the mark and feeds the media to the correct position.
• Align the slider with the centre of the black mark on the paper.
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2

3

4

5

1. Back of media
2. Black mark
3. 4 mm or more

Make sure there is at least 4 mm on the left and right of the centre of the black mark.
4. Centre of the black mark
5. Reflective/black mark sensor

When using media with the maximum width of 118 mm, make a black mark at least 12 mm long in from
either the left or right edge of the paper so that the reflective/black mark sensor can detect the black mark.
If the black mark is too short, it cannot be detected by the reflective/black mark sensor.

Media With Holes

The reflective/black mark sensor detects the hole and feeds the media to the correct position.
• Align the slider as shown in the illustration.

2

3

1

1. Back of media
2. Hole in media
3. Reflective/black mark sensor

Wristband

The reflective/black mark sensor detects the mark and feeds the media to the correct position.
• Align the slider as shown in the illustration.

3

1

2

1. Back of media
2. Black mark
3. Reflective/black mark sensor

14



  Related Information

• Set Up Your Printer

Related Topics:
• Auto Media Configuration 
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Connect the Power Cord
1. Connect the AC Adapter to the printer.
2. Connect the AC Power Cord to the AC Adapter.
3. Plug the AC Power Cord into an earthed electrical socket.

  Related Information

• Set Up Your Printer 
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Turn Power On/Off

• To turn the printer on, press .

Press  to align the end of the roll.

The Power LED turns green.

• To turn the printer off, press and hold  until the Power LED turns off.

NOTE
When turning the printer off, do not disconnect the AC Adapter and AC Power Cord until the Power LED
turns off.

  Related Information

• Set Up Your Printer 
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Install Software

• Install Printer Drivers and Software on a Computer

• Connect the Printer to a Computer
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Install Printer Drivers and Software on a Computer
To print from your computer, install the printer drivers, P-touch Editor, and other applications to your computer.
1. Go to install.brother and download the Software/Documentation installer.
2. Double-click the downloaded installer, and follow the on-screen instructions to proceed with the installation.

3. Close the dialog box when the installation is complete.

(TD-4420DN/TD-4520DN)
To use the printer with a different connection method than the one selected during installation, use the
installer again to reinstall the software and printer drivers, and select the new connection method.

  Related Information

• Install Software

• Available Applications 
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Available Applications

Available Applications for Windows

Application Features

P-touch Editor Allows you to design and print custom labels using built-in drawing tools to create various font
and text styles, import images, and insert barcodes.

P-touch Transfer
Manager

Allows you to transfer templates and other data to the printer and save backups of your data on
the computer.
This application is installed with P-touch Editor.

P-touch Library Manages and prints P-touch Editor templates.
You can use P-touch Library to print templates.
This application is installed with P-touch Editor.

P-touch Update
Software

Updates software to the latest version.

Printer Setting Tool Specifies the printer's settings from a computer.

BRAdmin Light
(TD-4420DN/
TD-4520DN)

Finds the printer on your network and allows you to configure basic settings from your
computer.

BRAdmin
Professional
(TD-4420DN/
TD-4520DN)

Finds the printer on your network and allows you to configure advanced settings and updates
from your computer.

Font Manager Allows you to transfer fonts to the printer and delete fonts from the printer. Transferred fonts can
be accessed and printed using various print commands.

• About font usage permission
When using fonts, you must abide by all terms and conditions set forth by each
rightful font owner. Before downloading fonts, you must confirm that you have
legitimate licences to use the fonts and comply with their terms and conditions;
otherwise you may not download fonts.

  Related Information

• Install Printer Drivers and Software on a Computer 
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Connect the Printer to a Computer

• Connect the Printer to a Computer Using a USB Cable

• Connect the Printer to a Computer Using a Wired LAN
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 Home > Install Software > Connect the Printer to a Computer > Connect the Printer to a Computer Using a
USB Cable

Connect the Printer to a Computer Using a USB Cable
1. Make sure the printer is turned off before connecting the USB cable.
2. Connect the USB cable to the USB Port on the back of the printer, and then to your computer.

3. Turn the printer on.

  Related Information

• Connect the Printer to a Computer 
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Wired LAN

Connect the Printer to a Computer Using a Wired LAN

Related Models: TD-4420DN/TD-4520DN

To use a static IP address to connect your printer with a wired LAN connection, install the printer drivers and
Printer Setting Tool, and then specify the wired LAN connection settings.
Network Cable
Use a straight-through Category 5 (or greater) twisted-pair cable for 10BASE-T or 100BASE-TX Fast Ethernet
Network.

IMPORTANT

Do not connect this product to any LAN connection that is subject to overvoltages.

1. If on-screen instructions appear during the installation, make sure the printer is turned off before connecting
the LAN cable.

2. Connect the LAN cable to the LAN Port on the back of the printer.
3. Turn the printer on.

  Related Information

• Connect the Printer to a Computer 
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Create Labels and Print Using Computer

• Create Labels Using P-touch Editor (Windows)

• Print Labels Using P-touch Editor (Windows)

• Create Labels and Print without Installing Software and Drivers

• Print Labels Distributed to Multiple Printers to Reduce Printing Time (Windows)

• Print Barcode Labels Using Crop Print (Windows)

• Print Labels Using the Printer Driver (Windows)
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Create Labels Using P-touch Editor (Windows)
To use your printer with your computer, install P-touch Editor and the printer driver.
For the latest drivers and software, go to your model's Downloads page on the Brother support website at
support.brother.com.

1. Start the P-touch Editor .

• Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor 5.2 icon on the
desktop.

• Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor 5.2 icon on the Apps screen, or double-click the P-touch Editor 5.2 icon on the
desktop.

• Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor
5.2 icon on the desktop.

P-touch Editor starts.
2. Do one of the following:

• To open an existing layout, click Open (1).
• To connect a preset layout to a database, select the check box next to Connect Database (2).
• To create a new layout, double-click the New Layout pane (3), or click the New Layout pane (3) and then

click →.
• To create a new layout using a preset layout, double-click a category button (4), or select a category

button (4) and then click →.

21

3

4

To change how P-touch Editor starts, click Tools > Options in the P-touch Editor menu bar to display the
Options dialog box. On the left side, select the General heading, and then the setting you want in the
Operations list box under Startup Settings.

  Related Information

• Create Labels and Print Using Computer

• Main Window of P-touch Editor Express Mode (Windows)
• Main Window of P-touch Editor Professional Mode (Windows)
• Main Window of P-touch Editor Snap Mode (Windows) 
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Window of P-touch Editor Express Mode (Windows)

Main Window of P-touch Editor Express Mode (Windows)
Express mode allows you to quickly create layouts including text and images.

1 12

3

4

1. Edit Toolbars
2. Print Button
3. Operation Mode Selection Buttons
4. Property Palettes

  Related Information

• Create Labels Using P-touch Editor (Windows) 
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Window of P-touch Editor Professional Mode (Windows)

Main Window of P-touch Editor Professional Mode (Windows)
Professional mode allows you to create layouts using a wide-range of advanced tools and options.

1 2

3

4

3

1. Print Menu
2. Property Palettes
3. Edit Toolbars
4. Operation Mode Selection Buttons

  Related Information

• Create Labels Using P-touch Editor (Windows) 
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Window of P-touch Editor Snap Mode (Windows)

Main Window of P-touch Editor Snap Mode (Windows)
Snap mode allows you to capture all or a portion of your computer screen display and print it as an image.

  Related Information

• Create Labels Using P-touch Editor (Windows) 
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Print Labels Using P-touch Editor (Windows)

>> Express Mode
>> Professional Mode
>> Snap Mode

Express Mode

Configure the settings in the Print screen before printing.

• Click File > Print from the menu bar, or click  (Print).

Professional Mode

Configure the settings in the Print screen before printing.

• Click File > Print from the menu bar, or click .

Click  to start printing without changing the settings.

Snap Mode

• Enter the text, and then click .

  Related Information

• Create Labels and Print Using Computer 
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Drivers

Create Labels and Print without Installing Software and Drivers

• Print Using USB Interface (Mass Storage Mode)

• Print Image Data without Using the Printer Driver
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Print Using USB Interface (Mass Storage Mode)
The mass storage feature allows you to send a file to the printer using the USB interface, without installing a
printer driver.

This feature is useful for:
• Applying printer settings saved in a command file (BIN file format) and adding templates (BLF file format) into

your printer without using any software tools. Both types of files must be distributed by an administrator.
• Executing commands without installing the printer driver.
• Using a device with an operating system (including non-Windows operating systems) supporting a USB host

feature to print and transmit data.
1. Confirm that the printer is turned off.

2. While pressing , press .

The Power LED lights in green.
3. Connect the computer or mobile device to the printer via USB.

The printer’s mass storage area appears as a folder on the computer or device's screen.

If the mass storage area does not appear automatically, see the instructions for the operating system of
your computer or mobile device for information about accessing the mass storage area.

4. Drag and drop the file you want to copy to the mass storage area.

5. Press .

The commands in the command file are executed, and the Status LED flashes once in green. When finished,
the Power LED lights in green.

6. To turn mass storage mode off, turn the printer off.

NOTE
• When the printer is turned off, mass storage mode is deactivated and any files in the mass storage area

are deleted.
• This feature supports only BIN and BLF files.
• Do not create folders in the mass storage area. If a folder is created, files in the folder cannot be

accessed.
• The capacity of the mass storage area is 16 MB.
• If multiple files are copied, the commands may not be executed.
• Only USB connection is available while the printer is in mass storage mode.
• Do not access other files in the mass storage area when executing a copied file.

  Related Information

• Create Labels and Print without Installing Software and Drivers 
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Print Image Data without Using the Printer Driver

• The mass storage feature supports the JPEG image printing.
• The printer converts a colour JPEG image to a monochrome image using a dithering process.
• When sending a monochrome JPEG image, the dithering process may produce a fuzzy image.
• To improve the image quality, try to turn any preprocessing of the JPEG image off.

• Only JPEG images can be printed. (Limited to files with the .jpg extension.)
• The maximum file size is 16 MB.

(2 MB when the mass storage feature is used.)
• The maximum resolution is as follows:

- TD-4410D/TD-4420DN
Height × Width = 24000 × 832 dots

- TD-4520DN
Height × Width = 36000 × 1280 dots

If these limits are exceeded, the data received by the printer is discarded and not printed.
• Print is at 1 pixel = 1 dot.
• The printer performs binary processing (simple binary) to print the image.
• The image is printed with the height-to-width proportions of the received data.

  Related Information

• Create Labels and Print without Installing Software and Drivers 
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Printing Time (Windows)

Print Labels Distributed to Multiple Printers to Reduce Printing Time
(Windows)

When printing a large number of labels, printing can be distributed among multiple printers, via USB or network
connection, to reduce printing time.

• The Distributed Printing function can only be used with printers of the same model number.
• The number of pages is divided among the selected printers. If the specified number of pages cannot

be evenly divided among the printers, it is divided in the order of the printers as shown.

67 67 66

200

• It may not be possible to detect information for a printer connected via a USB hub or print server. Before
printing, enter the settings manually, and check if the printer can be used for printing.

• (TD-4420DN/TD-4520DN)
Depending on whether a router is used and the security features in use, such as a firewall, it may not be
possible to use this function.

• We recommend performing a connection test for your operating environment. Contact your information
technology manager or administrator for assistance.

1. In P-touch Editor, click File > Print.
2. Click Properties.
3. Click the Advanced tab, select the Distributed Printing check box, and then click Settings.

The Distributed Printing Settings dialog box appears.
4. Select the printers you want to use for distributed printing.
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(TD-4420DN/TD-4520DN)
If multiple printers are connected, you can find the printer you want using its port name. The xxxxxxxxxxxx
in BRNxxxxxxxxxxxx in the port name indicates the MAC address/Ethernet address of the printer. The MAC
address/Ethernet address can be checked by printing the printer setup information.

5. Right-click the selected printer or printers, and then click Settings. From the Paper Size drop-down list,
select the label size.
If multiple printers have been selected, the same label size setting is applied to all selected printers.

6. Click OK to close the label size setting dialog box.
7. Click OK to close the Distributed Printing Settings dialog box.

The setup is completed.
8. Click OK to close the Properties dialog box.
9. Start printing.

  Related Information

• Create Labels and Print Using Computer 
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Print Barcode Labels Using Crop Print (Windows)

Related Models: TD-4520DN

You can print one or multiple barcodes from an A4 or Letter size PDF file. The Crop Print feature automatically
identifies and then individually crops and prints the barcodes you specify.

A

B

A

B

C

Z

C

D00XXU001 D00VXY004 D00ZXX003

D00XXU001

D00XXU001

D00XXU002 D00X0X001 D00ZXX004

D00XXU003 D00X0X002 D00KYX001

D00XXU004 D00X0X003 D00KYX002

D00VXY001 D00X0X004 D00KYX003

D00VXY002 D00ZXX001 D00KYX004

D00VXY003 D00ZXX002 D00XXX001

XXXXXXXX

xxxxxxxxxxxxxxxxxxxxx

xxxxxxxxxxxxxxxxxxxxx

xxxxxxxxxxxxxxxxxxxxx

xxxxxxxxxxxxxxxxxxxxx

xxxxxxxxxxxxxxxxxxxxx

xxxxxxxxx

D00XXU001

D00XXU002

D00XXU003

D00XXX001
Z

• The Crop Print function is available only when printing from the Windows printer driver, and cannot be
executed using P-touch Editor.

• The accuracy of the Crop Print feature depends on the user's environment, printing material, and label
content.
Clear, black-and-white barcodes are recommended.
Some labels may not print correctly or may differ from the original data if the conditions are not optimal.
For more information, visit the Brother support website at support.brother.com.

  Related Information

• Create Labels and Print Using Computer

• Barcodes Compatible with Crop Print (Windows)
• Barcode Document Compatible with Crop Print (Windows)
• Print Barcode Labels Using Crop Print (Windows) 

35

http://support.brother.com/


 Home > Create Labels and Print Using Computer > Print Barcode Labels Using Crop Print
(Windows) > Barcodes Compatible with Crop Print (Windows)

Barcodes Compatible with Crop Print (Windows)

Related Models: TD-4520DN

Barcode Specification

Property Specification

Vertical width 5 mm (minimum)

Horizontal width The narrowest bar: 0.5 mm (minimum)

Margin 10 times the narrowest bar width (minimum)

Colour Black

Background colour White

Cell width (widest bar) 0.5 mm (minimum)

• Code 39/ Code 3 of 9
• ITF/ ITF-14/ Interleaved 2 of 5
• GS1-128 (UCC/ EAN-128)
• Codabar (Code 2 of 7, NW-7)
• CODE 93
• CODE 128
• UPC-A
• UPC-E
• JAN-8/ EAN-8
• JAN-13/ EAN-13

• QR code 1

• Datamatrix / GS1 Datamatrix 1

• PDF417 1

• MaxiCode 1

  Related Information

• Print Barcode Labels Using Crop Print (Windows) 

1 available for shipping labels
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 Home > Create Labels and Print Using Computer > Print Barcode Labels Using Crop Print
(Windows) > Barcode Document Compatible with Crop Print (Windows)

Barcode Document Compatible with Crop Print (Windows)

Related Models: TD-4520DN

To use the Crop Print function, create a barcode document and save it as a PDF file.
Make sure the final barcode PDF meets the following requirements:

Barcode Conditions for Product Labels

Item Condition

Total barcode
number

Between 1-99 barcodes

Barcode type Use only barcodes compatible with the Crop Print feature.

Barcode position Make sure barcodes are not tilted or on an angle. They must be parallel with the top and bottom
of each page.
Make sure barcodes start in the top left corner and run down the column, continuing at the top of
the next column to the right.

Barcode Layout for Product Labels

Correct Barcode Layout Incorrect Barcode Layout

D00XXU001 D00VXY004 D00ZXX003

D00XXU002 D00X0X001

D00XXU003 D00X0X002

D00XXU004 D00X0X003

D00VXY001 D00X0X004

D00VXY002 D00ZXX001

D00VXY003 D00ZXX002

Not identified
(not aligned along the top margin)

D00XXU001

D00XXU002 D00X0X001

D00XXU003 D00X0X002 D00KYX001

D00XXU004 D00X0X003 D00KYX002

D00VXY001 D00X0X004 D00KYX003

D00VXY002 D00ZXX001 D00KYX004

D00VXY003 D00ZXX002 D00XXX001

Barcode Conditions for Shipping Labels

Item Condition

Total barcode number Between 1-9 barcodes

Barcode type Use only barcodes compatible with the Crop Print feature.

Barcode position Make sure barcodes are straight.

Barcode Layout for Shipping Labels
Cropping is performed when any of the following conditions are satisfied:
• The label is surrounded by ruled lines.
• The label includes horizontal lines that extend the entire width of the label.
• The label includes vertical lines that extend the full height of the label.
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Correct Barcode Layout

  Related Information

• Print Barcode Labels Using Crop Print (Windows) 
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 Home > Create Labels and Print Using Computer > Print Barcode Labels Using Crop Print
(Windows) > Print Barcode Labels Using Crop Print (Windows)

Print Barcode Labels Using Crop Print (Windows)

Related Models: TD-4520DN

Make sure your printer is connected to a computer or mobile device via a USB cable or network connection.

1. Open the barcode document PDF file you want to print.
2. Click File > Print.
3. Click the Printer drop-down list, and then select your printer.
4. In the Page Sizing & Handling section, select the Actual Size radio button.
5. Under Orientation, select the Portrait radio button.
6. Click Properties.
7. Click the Basic tab, and do one of the following:

• For Die-cut labels, clear the Cut Every check box.
• For Continuous Rolls, select the Cut Every check box.

8. Click the Crop Print tab, and select the Automatically print individual labels with barcodes. check box.

9. Select the Extract individual labels with barcodes option for product labels or select the Crop barcodes,
text, and other objects option for shipping labels.

10. Click the Label/Paper Size drop-down list, and then select your label or paper size.
If you select the Crop barcodes, text, and other objects option, only 102 mm width paper is listed.
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Select the closest label size to match the original size of the crop data. We recommend testing a sample
before printing a large number of labels.

11. Click OK.
12. Print from the application's print screen.

• Do not enlarge or reduce the size of the barcode sheet. The barcodes may not be identified correctly.
• When printing from Acrobat Reader, do the following:

- In the Page Sizing & Handling section, clear the Choose paper source by PDF page size check
box.

- Under Orientation, select the Portrait radio button.

  Related Information

• Print Barcode Labels Using Crop Print (Windows) 
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 Home > Create Labels and Print Using Computer > Print Labels Using the Printer Driver (Windows)

Print Labels Using the Printer Driver (Windows)
1. Connect the printer to a computer.
2. Open the document you want to print.
3. Select the print command in your application.
4. Select your printer, and then click the printing properties or preferences button.

The printer driver window appears.
5. Change the printer settings, if needed.
6. Click OK.
7. Complete your print operation.

The printer starts printing. When printing is finished, the printer reverts to the mode selected before printing
started.

  Related Information

• Create Labels and Print Using Computer 
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 Home > Print Labels Using Mobile Devices

Print Labels Using Mobile Devices

• Install Mobile Apps
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 Home > Print Labels Using Mobile Devices > Install Mobile Apps

Install Mobile Apps
You can use your printer as a standalone printer or connect it to a mobile device. To create and print labels
directly from your mobile device, install the Brother mobile applications, and then connect your printer to your
mobile device via a USB cable. The cable is sold separately.
• Download these free Brother apps from Google Play:

Application Features

Print SDK Download the Software Development Kit (SDK) from the Brother Developer
Center (brother.com/product/dev).

  Related Information

• Print Labels Using Mobile Devices 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows)

Transfer Templates to the Printer (P-touch Transfer Manager) (Windows)

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)

• Distribute Templates to be Transferred to Users Without Using P-touch Transfer Manager
(Windows)
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows)

Transfer Templates to the Printer Using P-touch Transfer Manager
(Windows)

• Notes on Using P-touch Transfer Manager (Windows)

• Transfer Templates from the Computer to the Printer (Windows)

• Backup Templates or Other Data Saved in the Printer (Windows)

• Delete Printer Data (Windows)

• Create Transfer Files and Transfer Package Files (Windows)
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Notes on Using P-touch Transfer Manager
(Windows)

Notes on Using P-touch Transfer Manager (Windows)
Because some P-touch Editor functions are not available with the printer, keep the following points in mind when
using P-touch Editor to create templates.
You can check a preview of the printed template before the created template is transferred to the printer.

Notes on Creating Templates
• Some of the text in the template transferred to the printer may be printed using similar fonts and character

sizes loaded in the printer. As a result, the printed label may differ from the image of the template created in
P-touch Editor.

• Depending on the text object setting, the character size may be automatically reduced or some of the text
may not be printed. If this occurs, change the text object setting.

• Although character styles can be applied to individual characters with P-touch Editor, styles can be applied to
a block of text only with the printer. In addition, some character styles are not available on the printer.

• Backgrounds specified with P-touch Editor are not compatible with the printer.
• A P-touch Editor layout using the split printing function (enlarging the label and printing it on two or more

labels) cannot be transferred.
• Only the portion of the label within the printable area is printed.
• Fields overflowing the print area may not be printed completely.

Notes on Transferring Templates
• The printed label may differ from the image appearing in the preview area of P-touch Transfer Manager.
• If a 2-dimensional barcode not loaded on the printer is transferred to the printer, the barcode is converted into

an image. The image of the converted barcode cannot be edited.
• All transferred objects that cannot be edited by the printer are converted into images.
• Grouped objects are converted into a single bitmap.

Notes on Transferring Data Other Than Templates
• If the number or order of fields in a database is changed and only the database (CSV file) is transferred to

update it, the database may not link correctly with the template. In addition, the first line of data in the
transferred file must be recognised by the printer as "field names".

• Logos, symbols, and graphics downloaded to the printer are automatically scaled to the resident font or any
of the resident symbols in the library.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Transfer Templates from the Computer to the
Printer (Windows)

Transfer Templates from the Computer to the Printer (Windows)
You can transfer templates and other data to the printer and save backups of your data on the computer.
To use P-touch Transfer Manager, you must first transfer templates created in P-touch Editor to P-touch Transfer
Manager.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)

• Transfer the Template to P-touch Transfer Manager (Windows)
• Main Window of P-touch Transfer Manager (Windows)
• Transfer Templates or Other Data from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Transfer Templates from the Computer to the
Printer (Windows) > Transfer the Template to P-touch Transfer Manager (Windows)

Transfer the Template to P-touch Transfer Manager (Windows)

1. Start the P-touch Editor .

• Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor 5.2 icon on the
desktop.

• Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Editor 5.2 icon on the Apps screen, or double-click the P-touch Editor 5.2 icon on the
desktop.

• Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor
5.2 icon on the desktop.

P-touch Editor starts.
2. Open the template you want or create a label layout.
3. Click File > Transfer Template > Transfer.

The P-touch Transfer Manager window appears. A template is transferred to the Configurations folder.

  Related Information

• Transfer Templates from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Transfer Templates from the Computer to the
Printer (Windows) > Main Window of P-touch Transfer Manager (Windows)

Main Window of P-touch Transfer Manager (Windows)

2

4

1

3

5

6

1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Edit, View, Tool, and Help
menus) according to their functions.

2. Printer Selector
Allows you to select a printer to transfer the data to. When you select a printer, only the data that can be sent
to the selected printer appears in the data list.

3. Template List
Displays a list of templates in the selected folder.

4. Preview
Displays a preview of the templates in the templates list.

5. Folder List
Displays a list of folders and printers. When you select a folder, the templates in the selected folder appear in
the template list. If you select a printer, the current templates and other data stored in the printer appear.

6. Toolbar
Provides access to frequently used commands.

Explanations of the Toolbar Icons

Icon Button name Function

Transfer Transfers templates and other data from the computer to the
printer.

Save Transfer File
(When not connected to a
printer)

Changes the file type of the data to be transferred to other
applications.
Select BLF for the filename extension when printing labels
using Mass Storage Mode (USB), or when transferring the
data using BRAdmin Professional (LAN). Select PDZ when
transferring the data using Transfer Express (USB).
The available interfaces differ depending on your model.

Backup Retrieves the templates and other data saved in the printer
and saves it on the computer.
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Icon Button name Function

Open Opens the selected template.

Search Allows you to search for templates or other data registered to
P-touch Library.

Display Style Changes the file display style.

  Related Information

• Transfer Templates from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Transfer Templates from the Computer to the
Printer (Windows) > Transfer Templates or Other Data from the Computer to the Printer (Windows)

Transfer Templates or Other Data from the Computer to the Printer
(Windows)

You can transfer templates, databases, and images from the computer to the printer.

To transfer templates from a mobile device to the printer, see Related Information.

1. Connect the printer and the computer via a USB cable, and then turn the printer on.
The printer model name appears next to a printer icon in the folder view.
If you select the printer in the folder view, the current templates and other data stored in the printer appear.

If a printer is disconnected or offline, it does not appear in the folder view.

2. Select the printer you want to transfer the template or other data to.

3. Right-click the Configurations folder, select New, and then create a new folder.
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4. Do one of the following:
• Drag the template or other data you want to transfer and place it in the new folder.
• To transfer multiple templates or other data, drag the files you want to transfer, and then place them in the

new folder. Each file is assigned a key number (memory location in the printer) when it is placed in the
new folder.

Data type Maximum number of
transferable items

Restriction details

Template 255 Each template can contain a maximum of 255 objects.

Database 255 • Only CSV files can be transferred.
• Each CSV file can contain a maximum of 65000

records.

Image (transferred
symbols)

255 • Only BMP files can be transferred.
• Monochrome BMP files are recommended.
• The size limit is 2560 x 2560 pixels.
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Data type Maximum number of
transferable items

Restriction details

• Wide images may be cropped.

• You can confirm the available space in the transfer file memory by printing the Printer Setting Report.
See Available memory in the report for the available space. The available space appearing in
Available memory: ****B may be different from the actual available space.

• You can view the templates and other data by selecting:
- The folder in the Configurations folder
- All Contents
- One of the categories under Filter, such as Layouts

5. To change the key number assigned to an item, right-click the item, select the Key Assign menu, and then
select the key number you want.

• Except for the data in databases, all data transferred to the printer is assigned a key number.
• If the template or other data transferred to the printer has the same key number as another template

already saved in the printer, the new template overwrites the old one. You can confirm the assigned
template numbers saved in the printer by backing up the templates or other data.

• If the printer memory is full, remove one or more templates from the printer's memory.

6. To change the template names or other data you want to transfer, click the item you want, and then type the
new name.
The number of characters used for the template names may be limited depending on the printer model.

7. Select the folder containing the templates or other data you want to transfer, and then click Transfer.
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A confirmation message appears.

• You can also transfer individual items to the printer without adding them to a folder. Select the template
or other data you want to transfer, and then click Transfer.

• Multiple items and folders can be selected and transferred in one operation.

8. Click OK.
The selected items are transferred to the printer.

  Related Information

• Transfer Templates from the Computer to the Printer (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Backup Templates or Other Data Saved in the
Printer (Windows)

Backup Templates or Other Data Saved in the Printer (Windows)
You can retrieve templates or other data saved in the printer and save it on the computer.

• Backed up templates or other data cannot be edited on the computer.
• Depending on the printer model, backed up templates or data may not be transferable between different

models.

1. Connect the computer and the printer and turn the printer on.
The printer model name appears next to a printer icon in the folder view. If you select the printer in the folder
view, the current templates and other data stored in the printer appear.

2. Select the printer to back up from, and then click Backup.

A confirmation message appears.
3. Click OK.

A new folder is created under the printer in the folder view. The folder name is based on the date and time of
the backup. All of the printer's templates and other data are transferred to the new folder and saved on the
computer.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 

55



 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) >  Delete Printer Data (Windows)

Delete Printer Data (Windows)
You can delete all templates or other data saved on the printer.
1. Connect the computer and the printer and turn the printer on.

The printer model name appears next to a printer icon in the folder view.
2. Right-click the printer, and then select the Delete All menu.

A confirmation message appears.

3. Click OK.
All templates and other data saved in the printer is deleted.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Transfer Templates to
the Printer Using P-touch Transfer Manager (Windows) > Create Transfer Files and Transfer Package Files
(Windows)

Create Transfer Files and Transfer Package Files (Windows)
Use P-touch Transfer Manager to save template data created using P-touch Editor in the BLF or PDZ format,
and transfer these files in this format to a printer over a network, from a computer or mobile device.
You can also print files in the BLF format using mass storage mode.

Template Transfer Method File Format

From a computer P-touch Transfer Express PDZ

Mass storage BLF

1. Create the template using P-touch Editor, and then transfer it to P-touch Transfer Manager.

• For more information, see Related Information.
• When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer

Manager) that is not currently used. If the specified Key Assign number is already being used, the
existing template will be overwritten with the new one.

2. Without connecting the printer to the computer, select the Configurations folder in the P-touch Transfer
Manager window, and then select the template to save.

You can select multiple templates at the same time.

3. Click File > Save Transfer File.
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NOTE
The Save Transfer File button appears when the printer is disconnected from the computer or offline.

• If you click the Save Transfer File button after selecting Configurations, all templates in the folder are
saved as the Transfer file (BLF) or Transfer Package file (PDZ).

• You can combine multiple templates into a single Transfer file (BLF) or Transfer Package file (PDZ).

4. In the Save as type field, select the template format you want, and then type in the name and save the
template.

  Related Information

• Transfer Templates to the Printer Using P-touch Transfer Manager (Windows)

Related Topics:
• Transfer the Template to P-touch Transfer Manager (Windows) 
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 Home > Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) > Distribute Templates to
be Transferred to Users Without Using P-touch Transfer Manager (Windows)

Distribute Templates to be Transferred to Users Without Using P-touch
Transfer Manager (Windows)

You can transfer templates to the printer using P-touch Transfer Express. First, the administrator creates a
template, and then distributes it together with P-touch Transfer Express. You can then use P-touch Transfer
Express to transfer the template directly to your printer.
To download the latest version of P-touch Transfer Express, go to your model's Downloads page on the Brother
support website at support.brother.com.

• When transferring a new template, make sure you specify a Key Assign number (in P-touch Transfer
Manager) that is not currently used. If the specified Key Assign number is already being used, the
existing template will be overwritten with the new one.

• This function requires a USB connection.

Administrator Users

1.

2. 3. 4. 5.

>> Administrator tasks
>> User tasks

Administrator tasks

>> Preparing P-touch Transfer Express
>> Transfer the Template to P-touch Transfer Manager
>> Save the Template as a Transfer Package File (PDZ)
>> Distribute the Transfer Package File (PDZ) and P-touch Transfer Express to Others

Preparing P-touch Transfer Express

The printer driver must be installed before using P-touch Transfer Express.

P-touch Transfer Express is available only in English.

1. Download P-touch Transfer Express to any location on the computer.
2. Decompress the downloaded file (ZIP).

Transfer the Template to P-touch Transfer Manager

1. Start the P-touch Editor .

• Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor 5.2 icon on the
desktop.

• Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
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Click the P-touch Editor 5.2 icon on the Apps screen, or double-click the P-touch Editor 5.2 icon on the
desktop.

• Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Editor 5.2, or double-click the P-touch Editor
5.2 icon on the desktop.

P-touch Editor starts.
2. Open the template you want.
3. Click File > Transfer Template > Transfer.

The template is transferred to P-touch Transfer Manager. P-touch Transfer Manager starts.

Save the Template as a Transfer Package File (PDZ)

To create a file in a format that can be used by P-touch Transfer Express, save the template as a Transfer
Package file (PDZ).
1. Select the Configurations folder in the P-touch Transfer Manager window.
2. Select the templates you want to distribute.
3. Click File > Save Transfer File.

• The Save Transfer File option appears only if the printer is disconnected from the computer or offline.
• If you click the Save Transfer File option after selecting the Configurations folder or a created folder,

all templates in the folder are saved as the Transfer Package file (PDZ).
• You can combine multiple templates into a single Transfer Package file (PDZ).

4. Type the name, and then click Save.
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The template is saved as a Transfer Package file (PDZ).

Distribute the Transfer Package File (PDZ) and P-touch Transfer Express to Others

If you already have downloaded P-touch Transfer Express, it is not necessary for the administrator to send
the Transfer Express folder. In this case, you can simply move the distributed Transfer Package file to the
downloaded folder, and then double-click PtTrExp.exe.

1. Move the Transfer Package file (PDZ) to the downloads folder.

2. Distribute all the files in the downloads folder to others.

User tasks

Transfer the Transfer Package File (PDZ) to Your Printer

You can transfer the Transfer Package file (PDZ) to the printer using the P-touch Transfer Express received from
the administrator.
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Do not turn the power off when transferring templates.

1. Turn the printer on.
2. Connect the printer to the computer using a USB cable.
3. Double-click the PtTrExp.exe file received from the administrator.
4. Do one of the following:

• To transfer a single Transfer Package file (PDZ) within the folder containing the PtTrExp.exe file, click
Transfer.

• To transfer multiple Transfer Package files (PDZ) within the folder containing the PtTrExp.exe file, do the
following:
a. Click Browse.

b. Select the Transfer Package file you want to transfer, and then click Open.
c. Click Transfer.
d. Click Yes.

5. When completed, click OK.

  Related Information

• Transfer Templates to the Printer (P-touch Transfer Manager) (Windows) 
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 Home > Store or Manage Templates (P-touch Library)

Store or Manage Templates (P-touch Library)

• Edit Templates Using P-touch Library (Windows)

• Print Templates Using P-touch Library (Windows)

• Search Templates Using P-touch Library (Windows)
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 Home > Store or Manage Templates (P-touch Library) > Edit Templates Using P-touch Library (Windows)

Edit Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Library 2.3.

• Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Library 2.3 icon on the Apps screen.

• Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

The main window appears.

Overview of the Toolbar Icons

Icon Button name Function

Open Opens the selected template.

Print Prints the selected template with the printer.

Search Allows you to search for templates registered to P-touch
Library.

Display Style Changes the file display style.

2. Select the template you want to edit, and then click Open.
The program associated with the template launches, allowing you to edit the template.

  Related Information

• Store or Manage Templates (P-touch Library) 
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 Home > Store or Manage Templates (P-touch Library) > Print Templates Using P-touch Library (Windows)

Print Templates Using P-touch Library (Windows)
1. Start the P-touch Library.

• Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Library 2.3.

• Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Library 2.3 icon on the Apps screen.

• Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

The main window appears.

2. Select the template you want to print, and then click Print.
The connected printer prints the template.

  Related Information

• Store or Manage Templates (P-touch Library) 
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 Home > Store or Manage Templates (P-touch Library) > Search Templates Using P-touch Library
(Windows)

Search Templates Using P-touch Library (Windows)
You can search for templates registered to P-touch Library.
1. Start the P-touch Library.

• Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Library 2.3.

• Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Library 2.3 icon on the Apps screen.

• Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Tools > P-touch Library 2.3.

The main window appears.

2. Click Search.
The Search dialog box appears.

3. Specify the search criteria.
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The following search criteria are available:

Settings Details

Multiple Parameters Determines how the program searches when multiple
criteria are specified. If you select AND, the program
searches for files meeting all of the criteria. If you select
OR, the program searches for files meeting any of the
criteria.

Name Search for a template by specifying the file name.

Type Search for a template by specifying the file type.

Size Search for a template by specifying the file size.

Date Search for a template by specifying the file date.

4. Click Begin Search.
The search begins and the search results are displayed.

5. Close the Search dialog box.
To confirm the search results, click Search Results in the folder view.

You can register templates to P-touch Library by dragging and dropping them into the All Contents folder
or to the folder list.

  Related Information

• Store or Manage Templates (P-touch Library) 
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 Home > Network

Network

Related Models: TD-4420DN/TD-4520DN

• Learn about Network Management Software and Utilities

• Change Printer Settings Using Web Based Management
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 Home > Network > Learn about Network Management Software and Utilities

Learn about Network Management Software and Utilities

Related Models: TD-4420DN/TD-4520DN

Web Based Management
Web Based Management is a utility that uses a standard web browser to manage your machine using the Hyper
Text Transfer Protocol (HTTP) or Hyper Text Transfer Protocol over Secure Socket Layer (HTTPS). Type your
machine's IP address into your web browser to access and change your print server settings.

BRAdmin Light (Windows)
BRAdmin Light is a utility for the initial setup of network-connected Brother printers. This utility can search for
Brother printers on your network, view their status and configure the basic network settings, such as IP address.
Go to your model's Downloads page on the Brother support website at support.brother.com to download
BRAdmin Light.

If using a firewall, anti-spyware, or antivirus software, temporarily disable them. When you are sure you can
print, re-enable them.

BRAdmin Professional (Windows)
BRAdmin Professional is a utility for more advanced management of network-connected Brother printers. This
utility can search for Brother printers on your network and view their status from an easy-to-read Windows
Explorer-style screen that changes colour to identify the status of each printer. You can configure network and
printer settings, and update printer firmware from a Windows computer on your LAN. BRAdmin Professional can
also log activity of Brother printers on your network and export the log data.
Go to your model's Downloads page on the Brother support website at support.brother.com to download the
latest version of Brother's BRAdmin Professional utility.

• The node name appears in the current BRAdmin Professional window.
The default node name is "BRNxxxxxxxxxxxx". (“xxxxxxxxxxxx” is based on the printer's MAC Address /
Ethernet Address.)

• If using a firewall, anti-spyware, or antivirus software, temporarily disable them. When you are sure you
can print, re-enable them.

  Related Information

• Network 
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 Home > Update

Update

• Update P-touch Editor (Windows)

• Update the Firmware

70



 Home > Update > Update P-touch Editor (Windows)

Update P-touch Editor (Windows)

Before updating P-touch Editor, install the printer driver.

1. Start the P-touch Update Software.
• Windows 10/Windows Server 2016:

Click Start > Brother P-touch > P-touch Update Software, or double-click the P-touch Update
Software icon on the desktop.

• Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Update Software icon on the Apps screen, or double-click the P-touch Update
Software icon on the desktop.

• Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Update Software, or double-click the P-touch
Update Software icon on the desktop.

2. Click the Computer software update icon.

3. Select the Printer and Language options, select the check box next to P-touch Editor, and then click Install.

When finished, a confirmation dialog appears.
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  Related Information

• Update 
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 Home > Update > Update the Firmware

Update the Firmware

• Before updating the firmware, you must install the printer driver.
• Do not turn the power off when transferring data or updating firmware.
• If another application is running, exit the application.

1. Turn the printer on and connect the USB cable.
2. Start the P-touch Update Software.

• Windows 10/Windows Server 2016:
Click Start > Brother P-touch > P-touch Update Software, or double-click the P-touch Update
Software icon on the desktop.

• Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the P-touch Update Software icon on the Apps screen, or double-click the P-touch Update
Software icon on the desktop.

• Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother P-touch > P-touch Update Software, or double-click the P-touch
Update Software icon on the desktop.

3. Click the Machine update icon.

4. Select the Printer option, make sure the machine is connected correctly, and then click OK.

5. Select the Language option, select the check box next to the firmware you want to update to, and then click
Transfer.
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NOTE
Do not turn the printer off or disconnect the cable during data transfer.

6. Check the content to be updated, and then click Start to begin the update.
The firmware update begins.

NOTE
Do not turn the printer off or disconnect the cable during the update process.

  Related Information

• Update 
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 Home > Printer Settings

Printer Settings

• Change Printer Settings Using the Printer Setting Tool (Windows)

• Apply Setting Changes to Multiple Printers (Windows)

• Change Printer Settings Using Web Based Management

• Confirm Printer Settings
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows)

Change Printer Settings Using the Printer Setting Tool (Windows)

• Make sure the AC Adapter is connected to the printer and the AC Power Cord is connected to an electrical
socket.

• Make sure the printer driver has been installed correctly and you can print.
• Connect the printer to a computer with a USB cable.

• The Printer Setting Tool is installed in addition to the printer driver and other software when using the
installer.

• The Printer Setting Tool is available only with compatible Brother printers.

1. Connect the printer you want to configure to the computer.
2. Start the Printer Setting Tool.

• Windows 10/Windows Server 2016:
Click Start > Brother > Printer Setting Tool.

• Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the Printer Setting Tool icon on the Apps screen.

• Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother > Label & Mobile Printer > Printer Setting Tool.

The main window appears.

3

2

4
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6

1

1. Printer
Lists the connected printers.

2. Communication Settings (TD-4420DN/TD-4520DN)
(TD-4420DN/TD-4520DN) Specifies wired LAN communication settings.

3. Device Settings
Specifies device settings. For example, power settings.

4. P-touch Template Settings
Specifies P-touch Template settings.
For more information, see the P-touch Template Manual/ Command Reference (English only). You can
download the latest version from the Brother support website at support.brother.com/manuals.
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5. Paper Size Setup
Add media information and settings to the printer driver to use sizes not listed in the Paper Size list of the
printer driver.

NOTE
To open Paper Size Setup, you must be logged on with administrator rights.

6. Exit
Closes the window.

3. Make sure the printer you want to configure appears next to Printer.
If a different printer appears, select the printer you want from the drop-down list.

4. Select the settings you want to change, and then specify or change the settings in the dialog box.
5. Click Apply to apply the settings to the printer.
6. Click Exit in the main window to finish specifying settings.

Use the Printer Setting Tool to configure the printer only when the printer is idle. The printer may
malfunction if you try to configure it while it is processing or printing a print job.

  Related Information

• Printer Settings

• Communication Settings of the Printer Setting Tool (Windows)
• Device Settings of the Printer Setting Tool (Windows)
• P-touch Template Settings of the Printer Setting Tool (Windows)
• Paper Size Setup of Printer Setting Tool (Windows) 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool
(Windows) > Communication Settings of the Printer Setting Tool (Windows)

Communication Settings of the Printer Setting Tool (Windows)

Related Models: TD-4420DN/TD-4520DN

Use Communication Settings in the Printer Setting Tool to specify or change the printer communication
information, when connecting the printer and computer with a USB cable. Not only can you change the
communication settings for one printer, but you can also apply the same settings to multiple printers.
>>  Settings Dialog Box
>>  Menu Bar
>>  General Tab
>> Wired LAN Tab

Settings Dialog Box
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1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Tools, and Help menus)
according to their functions.

2. Node Name
Displays the node name (nodes can be renamed).

3. Settings Display/Change Area
Displays the current settings for the selected item.

4. Refresh
Updates the displayed settings with the most recent information.

5. Exit
Exits the Communication Settings window, and returns to the main window of the Printer Setting Tool.

Settings are not applied to printers if Exit is clicked without clicking the Apply button after changing the
settings.

6. Apply
Applies the settings to the printer. To save the specified settings in a command file, select the Save in
Command File command from the drop-down list. The saved command file can be used with the mass
storage mode to apply the settings to a printer.

78



Clicking Apply applies all settings in all tabs to the printer. If the Disable these settings check box is
selected, the settings are not applied.

7. Items
When the Current Status menu is selected, the current settings appear in the settings display/change area.
Select the item for the settings you want to change.

8. Disable these settings

When this check box is selected,  appears in the tab, and the settings can no longer be specified or

changed. Settings in a tab where  appears are not applied to the printer even if Apply is clicked. In
addition, the settings in the tab are not saved or exported when the Save in Command File or Export
command is used. To apply the settings to the printer, or to save or export them, make sure you clear the
check box.

9. Settings Tabs

Contains settings that may be specified or changed. If  appears in the tab, the settings are not applied to
the printer.

10. Printer
Lists the connected printers.

Menu Bar

File Menu Options
• Apply Settings to the Printer

Applies the settings to the printer.
• Save Settings in Command File

Saves the specified settings in a command file. The file extension is BIN. The saved command file can be
used with the mass storage mode to apply the settings to a printer.

- If the Disable these settings check box is selected, the settings are not saved.
- The following information is not saved with the command file:

• Node name
• IP address, subnet mask and default gateway (when the IP address is set to STATIC)

- The saved communication settings commands are intended to be used only for applying settings to a
printer. To apply the settings to the printer using this command file, use the mass storage mode.

- Saved command files contain authentication keys and passwords. Take necessary measures to protect
saved command files, such as saving them in a location that cannot be accessed by other users.

- Do not send command files to a different printer model.

• Install Certificates
Some network authentication methods may require a certificate.
Install a certificate on the connected printer or save a certificate as a command file that can be distributed to
the same printer models.

• Import
- Select a Profile to import

Imports the exported file and applies the settings to a printer. Click Browse and select the file you want to
import. The settings in the selected file appear in the settings display/change area.

• All settings can be imported, except for node names.
• Only the profiles compatible with the selected printer can be imported.
• If the imported profile’s IP address is set to STATIC, change the IP address of the imported profile, if

needed, so that it does not duplicate the IP address of an existing configured printer on the network.

• Export
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Saves the current settings in a file. If the Disable these settings check box is selected, the settings are not
saved.

Exported files are not encrypted.

Tools Menu Options
• Option Settings

- Automatically restart the printer after applying new settings
If this check box is selected, the printer automatically restarts after communication settings are applied. If
this check box is cleared, you must restart the printer manually.

When configuring multiple printers, you can reduce the time needed to change settings by clearing this
check box. In this case, we recommend selecting this check box when configuring the first printer so that
you can confirm that each setting is operating as intended.

- Automatically detects the connected printer, and retrieves the current settings
If this check box is selected and a printer is connected to the computer, the printer is automatically
detected and the printer's current settings are displayed in the Current Status pane.

If the connected printer is different from the printer shown in the Printer drop-down list, the settings
available on all tabs change to match the connected printer.

• Change Node Name/Bluetooth Device Name
Allows renaming a node name.

• Reset to Default Communication Settings
Returns the communication settings to their factory settings.

Help Menu Options
• Display Help

Displays the Help topics.

General Tab

IPv6
• IPv6 usage

Selects Enable or Disable.
• Priority on IPv6 address

Selects to give priority to an IPv6 address.

Wired LAN Tab

TCP/IP
• Boot Method

Selects the AUTO, BOOTP, DHCP, RARP, or STATIC option.
• IP Address/Subnet Mask/Gateway

Specifies the various networking values. You can enter these settings only when the IP address is set to
STATIC.

• DNS Server Method
Selects the AUTO or STATIC option.

• Primary DNS Server IP Address/Secondary DNS Server IP Address
You can enter these settings only when the DNS server is set to STATIC.

IPv6
• Static IPv6 Address

Specifies a permanent IPv6 address.
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• Enable this address
Enables the specified static IPv6 address.

• Primary DNS Server IPv6 Address/Secondary DNS Server IPv6 Address
Specifies the DNS server IPv6 addresses.

• IPv6 Address List
Displays the list of IPv6 addresses.

Wired 802.1x Authentication
Configures IEEE 802.1x authentication.
• Wired 802.1x Status

Enable or disable IEEE 802.1x authentication for wired network.
• Authentication Method

Select the authentication method.
• User ID/Password

You can specify settings only when EAP-MD5, EAP-FAST, PEAP, EAP-TTLS, or EAP-TLS is selected as
the authentication method. In addition, with EAP-TLS, it is not necessary to register a password, but a
client certificate must be registered. To register a certificate, connect to the printer from a web browser,
and then specify the certificate. Installation of the authentication certificate can also be performed with the
Printer Setting Tool by going to the menu bar: File > Install Certificates.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows) 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) >  Device
Settings of the Printer Setting Tool (Windows)

Device Settings of the Printer Setting Tool (Windows)
Use Device Settings in the Printer Setting Tool to specify or change printer settings when connecting the printer
and computer with a USB cable. Not only can you change the device settings for one printer, but you can also
apply the same settings to multiple printers. When printing from a computer application, various printing settings
can be specified from the printer driver; however, using the Device Settings tool in the Printer Setting Tool, more
advanced settings can be specified. When you open the Device Settings window, the printer's current settings
are retrieved and displayed. If the current settings cannot be retrieved, the previous settings are displayed. If the
current settings cannot be retrieved and previous settings were not specified, the machine's factory settings
appear.
>> Settings Dialog Box
>>  Menu Bar
>> Basic Tab
>> Advanced Tab
>> Print Position / Sensors Tab
>> Management Tab

Settings Dialog Box
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1. Menu Bar
Provides access to various commands grouped under each menu title (the File, Maintenance, and About
menus) according to their functions.

2. Current Settings
Retrieves the settings from the currently connected printer and displays them in the dialog box. Settings can
also be retrieved for the parameters on tabs with .

3. Disable these settings

When this check box is selected,  appears on the tab, and the settings can no longer be specified or

changed. Settings in a tab where  appears are not applied to the printer even if Apply is clicked. In
addition, the settings in the tab are not saved or exported when you use the Save in Command File or
Export command.

4. Parameters
Displays the current settings.
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5. Exit
Exits the Device Settings window and returns to the main window of the Printer Setting Tool.

6. Apply
Applies the settings to the printer. To save the specified settings in a command file, select the Save in
Command File command from the drop-down list.
The saved command file can be used with the mass storage mode to apply the settings to a printer.

7. Settings Tabs
Contains settings that may be specified or changed.

If  appears in the tab, the settings cannot be changed. In addition, the settings in the tab are not
applied to the printer even if you click Apply. The settings in the tab are not saved or exported when you
use the Save in Command File or Export commands.

8. Printer
Specifies the printer you want to configure.

Menu Bar

File Menu Options
• Apply Settings to the Printer

Applies the settings to the printer.
• Check Setting

Displays the current settings.
• Save Settings in Command File

Saves the specified settings in a command file.
• Import

Imports an exported file.
• Export

Saves the current settings in a file.
• Exit

Exits the Device Settings window and returns to the main window of the Printer Setting Tool.
Maintenance Menu Options

You must have administrator privileges for the computer or the printer to display some items. Check if you
have administrator privileges for the printer by clicking the Printer properties menu, and then clicking the
Security tab.

• Save Print Log in File
Saves the print log in a file in the CSV format.

• Print Unit Settings
Prints a report containing the current firmware version and device setting information.

When you print this report, we recommend using a 62 mm or wider RD Roll.

• Check Print Head Status
Checks if there are no problems with the print head.

• Reset to Factory Defaults
(TD-4410D) Resets all the settings to the factory settings, including device settings, and transferred data.
(TD-4420DN/TD-4520DN) Resets all the settings to the factory settings, including device settings, transferred
data, and network settings.

• Reset only Device Settings
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Resets the settings that can be changed in the Device Settings to factory settings.
• Delete Template and Database

Deletes the templates and databases stored in the printer.
• Delete Print Log

Deletes the print log stored in the printer.
• Option Settings

If the Do not display an error message if the current settings cannot be retrieved at startup check box
is selected, a message is not displayed the next time.

Basic Tab

• Auto Power On
Specifies whether the printer turns on automatically when the AC Power Code is plugged into an electrical
socket.

• Auto Sleep
Specifies the amount of time to pass before the printer automatically goes into sleep mode.

- The printer will automatically enter sleep mode when the specified time elapses under the following
conditions:
• The printer does not receive data.
• A LAN cable is not connected. (TD-4420DN/TD-4520DN)
• In idle mode.
• When not communicating using the serial port.

- Sleep mode is cancelled when the following operations are performed:
• Any of the printer buttons is pushed.
• The Roll Compartment Cover is opened or closed.
• The printer receives data. (excluding via the serial port)
• A USB cable is disconnected and then reconnected.

• Auto Power Off
Specifies the period of time that passes before the printer turns off automatically when connected to an
electrical socket.

- The printer will automatically enter power off mode when the specified time elapses under the following
conditions:
• The printer does not receive data.
• A LAN cable is not connected. (TD-4420DN/TD-4520DN)
• In idle mode.
• When not communicating using the serial port.

- Power off mode is cancelled when the following operations are performed:
• Any of the printer buttons is pushed.
• The Roll Compartment Cover is opened or closed.
• The printer receives data. (excluding via the serial port)
• A USB cable is disconnected and then reconnected.

• Text Direction
Selects the printing orientation.

• Print Speed
Selects the printer’s printing speed.

• Print Density
Adjusts the printer’s printing density.
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• Align Paper Leading Edge when the Cover is Closed
Selects whether the paper is automatically fed when the cover is closed.

• Exit Position
Selects the media output location.

• Auto Cut
Sets the cutting method when printing multiple labels.

• Auto Speed Configuration
Automatically adjusts the printing speed and prints at the optimal print density.

Advanced Tab

• Feed Key Function

Selects the operation performed when  is pressed. If Program Settings is selected, click File and select
the command file.

• Function Key Function

Selects the operation performed when  is pressed. If Program Settings is selected, click File and select
the command file.
If the Cutter is attached, manual cutting can be set using the Function Key.

• Print Information Report
Selects the information you want to include in the printer Information Report.

• JPEG Printing Setting
Selects the method of image processing when printing JPEG images.

• Serialize Mode
Specifies the serialise (number) method for your printed labels.

• Save Printer Print Log
Selects whether to save the printer’s print log. If Disable is selected, the Save Print Log in File option
cannot be enabled.

• Print Data after Printing
Specifies whether print data is erased after printing.

Print Position / Sensors Tab

If RD Rolls are being used, it is unnecessary to adjust the sensors.
• Printing Reference Point Adjustment

Adjusts the position of the reference point (point of origin for printing). This corrects printing misalignments
resulting from differences in printer models or from the fixed margins of some software.
The reference point cannot be adjusted for raster printing.

• Tear Adjust
Adjusts the tear bar tear-off position for paper media.

• Media Sensor (Transmissive/Gap)
- Detection Sensitivity

Adjusts the sensitivity of gap (spacing) detection for die-cut labels.
- Luminescence Adjustment

Adjusts the amount of light emitted by the transmissive/gap sensor.
• Media Sensor (Reflective/Bar)

- Mark Detection Sensitivity
Adjusts the sensitivity of black mark detection.

- Luminescence Adjustment
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Adjusts the amount of light emitted by the reflective/black mark sensor.
• Media Sensor (Peeler)

Specifies the settings when the Label Peeler (optional) is used.
- Detection Sensitivity

Adjusts the precision of the sensor that detects whether the label has been peeled.

Management Tab

To display this tab, you must have administrator privileges for the computer or the printer. Check if you have
administrator privileges for the printer by clicking the Printer properties menu, and then clicking the
Security tab.

• Command Mode
Selects the command mode type.

• Print Head Check When Powered On
Sets whether to check the status of the print head when you turn the printer on.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows) 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) >  P-touch
Template Settings of the Printer Setting Tool (Windows)

P-touch Template Settings of the Printer Setting Tool (Windows)
P-touch Template mode allows you to insert data into text and barcode objects from a downloaded template
using other devices connected to the printer. The available options and supplies may vary depending on your
country. Use P-touch Template Settings in the Printer Setting Tool to specify or change P-touch Template
functions.

• P-touch Template mode is also compatible with other input devices like a scale, testing machine,
controller, or a programmable logic device.

• For more information on P-touch Template Settings, see the P-touch Template Manual/ Command
Reference (English only). You can download the latest version from the Brother support website at
support.brother.com/manuals.
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1. Default Command Mode
Specifies the P-touch Template mode as the default mode. To change the mode, select the mode by
accessing the Management tab on the Device Settings window.

2. Default Template Number
Specifies a default template number that the printer sets when it is turned on. If you do not want to transfer a
template to the printer, do not specify a template number.

3. Data Delimiter for P-touch Template
Displays a symbol used to indicate the boundaries between groups of data in a file (maximum of 20
characters).

4. Trigger for P-touch Template Printing
Specifies a trigger to begin printing from a number of options.
• Command Character: Printing starts when the command character specified here is received.
• Data Insertion into All the Objects: Printing starts when the delimiter for the last object is received.
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• Received Data Size: Printing starts when the number of characters specified here is received. However,
delimiters are not counted in the number of characters.

5. Character Code Table
Selects one of the character code sets.

6. International Character Set
Lists character sets for specific countries. The following codes vary depending on the selected country:

23h 24h 40h 5Bh 5Ch 5Dh 5Eh 60h 7Bh 7Ch 7Dh 7Eh
To change the characters, see the P-touch Template Manual/ Command Reference (English only). You
can download the latest version from the Brother support website at support.brother.com/manuals.

7. Command Prefix Character
Specifies the prefix character code identifying commands used in P-touch Template mode.

8. Non-Printed Character
Characters specified here are not printed when data is received (maximum of 20 characters).

9. Available Return Code
The line feed code is used when feeding data to indicate that the following data should be moved to the next
line in a text object. Select one of four line feed codes or type the line feed code you want (maximum of 20
characters).

10. Replace FNC1
Replaces GS codes with FNC1.

11. Number of Copies
Sets the number of copies (maximum of 99 copies).

12. Auto Cut
Specifies if the printer should cut the labels and how many labels to print before cutting (maximum of 99
labels).

13. Inverted 180 Degrees
If this check box is selected, the data will be printed after it has been rotated 180 degrees.

14. Communication Settings
Sets the parameters for serial communication.

15. Default
Returns all setting values in the P-touch Template Settings dialog box to the default values.

16. Cancel
Cancels the settings and closes the dialog box. The settings remain unchanged.

17. Set
Applies the settings to the printer. To save the specified settings to a command file to reuse in the future,
select the Save in Command File command from the drop-down list.
The saved command file can be used with the mass storage mode to apply the settings to a printer.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows)

Related Topics:
• Print Using USB Interface (Mass Storage Mode) 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) >  Paper Size
Setup of Printer Setting Tool (Windows)

Paper Size Setup of Printer Setting Tool (Windows)
Use the Paper Size Setup in the Printer Setting Tool to add paper sizes not available in the Paper Size list of the
printer driver.
Before you print using a paper size other than the available ones, you must register the new paper size by
sending it to the printer.
Printing with a paper size not registered with the printer may produce incorrect print results.

Paper Size Setup Dialog Box
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1. Current settings
Displays the current settings for the selected paper format.

2. New
Click this button to display the New dialog box and register a new paper size.

NOTE
Do not register a paper size already registered, to avoid incorrect print results. To use paper of the same
size as one that is currently registered, select the size you want from the Currently Registered Paper
Sizes list in the Paper Size Setup dialog box, and then change and overwrite the settings from the Edit
dialog box.

3. Edit
Edits the settings for the selected paper format.
To save the selected paper format with the new settings, click Overwrite. To add a paper format with the new
settings, change the name in the Paper Size Name box, and then click Add.

4. Delete
Deletes the selected paper format. A deleted paper format cannot be restored.

5. Import
Reads the text file containing the paper format settings and uses it to replace the contents of the Currently
Registered Paper Sizes list.

NOTE
When the list is imported, the entire contents of the Currently Registered Paper Sizes list will be
replaced with the imported paper formats.
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6. Export
Exports the paper formats in the Currently Registered Paper Sizes list to a file. The exported formats can
then be distributed to other computers.

7. Exit
Exits the Paper Size Setup window and returns to the main window of the Printer Setting Tool.

8. Option
Click b, and then select an operation.
Click Register Paper Size With Printer to register the settings for the selected paper format in the printer.
Click Save in Command File to export the paper settings as a command file. (The file extension is BIN.)

NOTE
When the paper format is registered with the printer and Exit is clicked, the Paper Size Setup dialog box
appears with the added paper size in the Currently Registered Paper Sizes list. If the software is running,
exit the software, and then restart it for the new paper format to appear in the list.

• If the following functions are being used, you can quickly apply their settings to the printer:
- Mass storage feature

• These commands are only intended to be used to apply settings to a printer. These commands cannot
be imported into the Paper Size Setup.

>>  New Dialog Box
>> Advanced Printing Adjustments Dialog Box

New Dialog Box
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1. Paper Size Name
Type in the name of the paper format to be added.

2. Auto media configuration
Retrieves and displays the information of the paper set in the printer. For more information, see Related
Information.

Place the printer in idle when using this option. The printer may malfunction if you try to configure it while it
is processing or printing a print job.

3. Paper Types
Select the paper type.
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4. Detailed settings
Specify details for the paper format to be added.

5. Advanced Printing Adjustments
Click this button to display the Advanced Printing Adjustments dialog box and make advanced printing
adjustments for each paper format.

6. Cancel
Cancels the settings and closes the dialog box. The settings will remain unchanged.

7. Add
Click this button to add the paper format and apply the settings.

Advanced Printing Adjustments Dialog Box
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1. Printing Reference Point Adjustment
Adjust the position of the reference point (point of origin for printing). This corrects printing misalignments
resulting from differences in printer models or from the fixed margins of some software.

2. Tear Adjust
Adjust the cutting position when the paper is cut using the Tear Bar.

3. Energy Rank
Adjust the amount of heat (energy) from the print head, for example, with special paper.

There may be contrast variations in the print result due to the operating environment and media used.
Modify the settings as necessary.

4. Media Sensor (Transmissive/Gap)
Adjust the precision with which the transmissive/gap sensor detects the gaps (spacing) for die-cut labels and
the amount of light emitted by the sensor.
Settings can be specified when Paper Types is set to Die-cut Label.

91



The settings for Media Sensor (Transmissive/Gap) in the Device Settings dialog box can influence the
detection and calibration results. Make sure you specify the appropriate values.
Example settings:

Setting EX1 Setting EX2

Device Settings +2 -2

Paper Size Setup +2 +2

Actual effect 4 0

5. Media Sensor (Reflective/Bar)
Adjust the precision with which the reflective/black mark sensor detects black marks and the amount of light
emitted by the sensor.
Settings can be specified when Paper Types is set to Media With Marks.

The settings for Media Sensor (Reflective/Bar) in the Device Settings dialog box can influence the
detection and calibration results. Make sure you specify the appropriate values.
Example settings:

Setting EX1 Setting EX2

Device Settings +2 -2

Paper Size Setup +2 +2

Actual effect 4 0

6. Cancel
Cancels the settings and closes the dialog box. The settings will remain unchanged.

7. OK
Saves the settings and returns to the previous dialog box.

  Related Information

• Change Printer Settings Using the Printer Setting Tool (Windows)

• Distribute Paper Formats to Other Computers (Windows)

Related Topics:
• Auto Media Configuration 
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 Home > Printer Settings > Change Printer Settings Using the Printer Setting Tool (Windows) >  Paper Size
Setup of Printer Setting Tool (Windows) > Distribute Paper Formats to Other Computers (Windows)

Distribute Paper Formats to Other Computers (Windows)
The paper formats exported from the Currently Registered Paper Sizes list in the Paper Size Setup dialog box
can be distributed to other computers. If the printer driver has been installed on the recipient’s computer, only the
paper formats need to be distributed.
1. At the sender’s computer, specify the paper format settings, and then click Export.

The following files are created:

TD-4410D bst441ed.ptd
bst441ed.txt
pdt3735.bin

TD-4420DN bst442ed.ptd
bst442ed.txt
pdt3835.bin

TD-4520DN bst452ed.ptd
bst452ed.txt
pdt4135.bin

2. Save the TXT file in any location on the recipient’s computer.
3. At the recipient’s computer, click Import.

The paper formats are replaced with the imported ones.

  Related Information

• Paper Size Setup of Printer Setting Tool (Windows) 
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 Home > Printer Settings > Apply Setting Changes to Multiple Printers (Windows)

Apply Setting Changes to Multiple Printers (Windows)
>> Communication Settings (TD-4420DN/TD-4520DN)
>> Device Settings

Communication Settings (TD-4420DN/TD-4520DN)

1. After applying settings to the first printer, disconnect the printer from the computer, and then connect the
second printer to the computer.

2. Select the newly connected printer from the Printer drop-down list.
If the Automatically detects the connected printer, and retrieves the current settings check box in the
Option Settings dialog box is selected, the printer connected with the USB cable is automatically selected.

3. Click Apply.
The same settings that were applied to the first printer are applied to the second printer.

4. Repeat these steps for all printers whose settings you want to change.

• If the IP address is set to STATIC, the printer's IP address is changed to the same address as the first
printer. Change the IP address if needed.

• To save the current settings in a file, click File > Export. The same settings can be applied to another
printer by clicking File > Import, and then selecting the exported settings file.

Device Settings

1. After applying the settings to the first printer, disconnect it from your computer, and then connect the second
printer.

2. Select the newly connected printer from the Printer drop-down list.
3. Click Apply. The same settings that were applied to the first printer are applied to the second printer.
4. Repeat these steps for all printers whose settings you want to change.

To save the current settings in a file, click File > Export. The same settings can be applied to another
printer by clicking File > Import, and then selecting the exported settings file.

  Related Information

• Printer Settings 
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Change Printer Settings Using Web Based Management

Related Models: TD-4420DN/TD-4520DN

You can use a standard web browser to change your print server settings using the Hyper Text Transfer Protocol
(HTTP) or Hyper Text Transfer Protocol over Secure Socket Layer (HTTPS).

When using Web Based Management, the following operations are available:
• Displaying your printer status information
• Changing network settings, such as TCP/IP information
• Displaying software version information of the printer and print server
• Changing network and printer configuration details

• We recommend Microsoft Internet Explorer 11/Microsoft Edge for Windows. Make sure that JavaScript
and Cookies are always enabled in whichever browser you use.

• The default login password to manage printer settings is initpass. We recommend you change it to
protect your printer from unauthorised access.

To use Web Based Management, your network must use TCP/IP, and the printer and computer must have a valid
IP address.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
• For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
• For example:

https://brnxxxxxxxxxxxx

3. If the machine prompts you for a password, type it, and then click .

4. Change the print server settings.

Every time you access Web Based Management, type the password in the Login field, and then click . After

configuring the settings, log out by clicking .

  Related Information

• Printer Settings

• Set or Change a Login Password for Web Based Management 
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 Home > Printer Settings > Change Printer Settings Using Web Based Management > Set or Change a
Login Password for Web Based Management

Set or Change a Login Password for Web Based Management

Related Models: TD-4420DN/TD-4520DN

We recommend changing the default login password to prevent unauthorised access to Web Based
Management.
1. Start your web browser.
2. Type "https://machine's IP address" in your browser's address bar (where "machine's IP address" is the

machine's IP address).
For example:
https://192.168.1.2

If you are using a Domain Name System or enable a NetBIOS name, you can type another name, such as
"SharedPrinter" instead of the IP address.
• For example:

https://SharedPrinter
If you enable a NetBIOS name, you can also use the node name.
• For example:

https://brnxxxxxxxxxxxx

3. Do one of the following:

• If you have previously set your own password, type it, and then click .

• If you have not previously set your own password, type initpass, and then click .

4. Click the Administrator tab.
5. Type the password you want to use in the Enter New Password field (up to 32 characters).
6. Re-type the password in the Confirm New Password field.
7. Click Submit.

  Related Information

• Change Printer Settings Using Web Based Management 
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Confirm Printer Settings
You can print a Printer Settings Report without connecting the printer to a computer or mobile device.

1. Turn the printer on.
2. Load a 102 mm or wider RD Roll into the printer.

3. Press and hold  for two seconds.

The report starts printing.

  Related Information

• Printer Settings 
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 Home > Routine Maintenance

Routine Maintenance

• Clean Your Printer
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 Home > Routine Maintenance > Clean Your Printer

Clean Your Printer
We recommend cleaning your printer on a regular basis to maintain its correct performance.

Always disconnect the printer from any power source before cleaning.

>> Clean the Exterior of the Unit
>> Clean the Label Output Slot
>> Clean the Roller
>> Clean the Print Head

Clean the Exterior of the Unit

• Wipe any dust and marks from the main unit using a soft, dry cloth. Use a cloth slightly damp with water on
difficult to remove marks.

IMPORTANT

Do not use paint thinner, benzene, alcohol or any other organic solvent. These may deform or damage
the printer case.

Clean the Label Output Slot

• If adhesive residue gets attached to the Label Output Slot, it may cause label jams. Clean the Label Output
Slot with a dry cotton swab.

IMPORTANT

Do not use alcohol to clean the Label Output Slot.

NOTE
- Always remove the ejected labels from the Label Output Slot. If the slot becomes blocked, label jams

may occur.
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Clean the Roller

• Wipe the roller with a lint-free cloth dipped in isopropyl alcohol or ethanol. After cleaning the roller, make sure
that no lint or other material remains on the roller.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

Clean the Print Head

• Wipe the print head with a lint-free cloth or cotton swab dipped in isopropyl alcohol or ethanol.
- We recommend cleaning the print head monthly.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

  Related Information

• Routine Maintenance 
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 Home > Troubleshooting

Troubleshooting

• If You Are Having Difficulty with Your Machine

• Error and Maintenance Indications

• Printing Problems

• Version Information

• Reset the Printer
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If You Are Having Difficulty with Your Machine
This chapter explains how to resolve typical problems you may encounter when using the printer. If you have any
problems with the printer, first make sure you have performed the following tasks correctly:
• Connect the printer to an electrical socket. For more information, see Related Information.
• Remove all protective packaging from the printer.
• Install and select the correct printer driver. For more information, see Related Information.
• Connect the printer to a computer or mobile device. For more information, see Related Information.
• Close the Roll Compartment Cover completely.
• Insert the RD Roll correctly. For more information, see Related Information.
If you still have problems, see Related Information. If, after reading the topics, you are unable to resolve the
problem, visit the Brother support website at support.brother.com.

  Related Information

• Troubleshooting

Related Topics:
• Connect the Power Cord
• Install Printer Drivers and Software on a Computer
• Connect the Printer to a Computer
• Load the RD Roll 
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 Home > Troubleshooting > Error and Maintenance Indications

Error and Maintenance Indications
The indicators light and flash to indicate the printer's status.

 or  or Indicator is lit in the colour shown.

 or  or Indicator is flashing in the colour shown.

Indicator can be off, lit, or flashing in any colour.

Indicator is off.

Power LED Roll LED Status LED Condition Action

Power is off -

Feeding mode -

Printing mode -

Cutting mode -

Idle mode -

Mass storage mode -

Detecting the paper size -

(Once for 3
seconds)

Printing is paused -

(Once for 2
seconds)

Receiving data -

(Once for 1 second)

Cancelling the print job -

Print preparation mode -

Downloading mode -

Cooling mode -

Cover open error Close the Roll Compartment
Cover until it locks into place.

BLF file error Press any button to clear the
error.Communication error

Database search error

No template error

Memory full error

ESC/P Memory full error

JPEG file error

Roll end error Press  to clear the error.

Insert a roll that matches the
paper setting and has
sufficient paper remaining.

Feed error Press  to clear the error.
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Power LED Roll LED Status LED Condition Action

Insert a roll that matches the
paper setting.

(Once for 3
seconds)

Sleep mode -

(Once for 1
second)

Switching to mass storage
mode

-

The printer is in System Off
mode

-

Initialising mode -

(Twice for 2
seconds)

Mass storage error Press and hold  to clear
the error.Cutter error

Print head undetected error

The printer is in Boot
mode.

Contact Brother customer
service.

(Once for 2
seconds)

(Once for 2
seconds)

(Once for 2
seconds)

Resetting mode is on -

(Flashes rapidly) (Flashes
rapidly)

(Flashes rapidly)

System error Contact Brother customer
service.

Data overwrite mode -

The Roll Compartment
Cover is open.

Close the Roll Compartment
Cover until it locks into place.

  Related Information

• Troubleshooting 
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Printing Problems

Printing Problems

Problem Solution

The LED indicator is not lit. • Is the adapter cord connected correctly?
Check the cord is connected correctly.

• If the LED indicator still does not light up, contact Brother customer service.

The printer does not print, or a
printing error is received.

• Is the cable loose?
Make sure the cable is connected securely.

• Is the roll installed correctly?
If not, remove the roll and reinstall it.

• Has the roll run out?
Install a new roll.

• Is the Roll Compartment Cover open?
Make sure the Roll Compartment Cover is closed.

• Has a print error or transmission error occurred?
Turn the printer off, and then turn it on again. If there is still a problem, contact
Brother customer service.

• If the printer is connected via a USB hub, try connecting it directly to the
computer. If not, try connecting it to another USB port.

A data transmission error appears
on the computer.

• Is the correct port selected?
Make sure the correct port is selected.

• Is the printer in cooling mode?
If the Power LED lights in green and the Status LED is flashing in orange, wait
until the Status LED stops flashing, and then try printing again.

• Are there any unfinished print jobs?
If you try to print while other users are printing large amounts of data, the
printer is unable to accept your print job until the current print jobs are
completed. If this occurs, send the print job again after the other jobs are
completed.

I want to cancel the current
printing job.

Press  while printing is paused.

The print quality is poor. Is there dust or dirt on the print head or roller preventing it from rotating freely?
Clean the print head or roller. For more information, see Related Information.

The printer does not feed paper. • Is there dirt or lint on the roller preventing it from rotating freely?
Clean the roller. For more information, see Related Information.

• Make sure the ejection path of the paper is not blocked.
• Remove the roll and install it again. For more information, see Related

Information.
• Make sure the Roll Compartment Cover is closed completely.

The printer feeds paper
continuously.

• Open the Roll Compartment Cover.
• Press any button to stop feeding.

Press  while printing is paused to cancel the print job.

Press any button except for  while printing is paused to resume printing.

The printer does not pause
between labels.

• Make sure you entered the media information correctly. You can set the media
information using Paper Size Setup in the Printer Setting Tool.

• If the sensor is dirty, wipe it with a dry cotton swab.
• Make sure there are no items blocking the sensor.

105



Problem Solution

An error occurs when the roll
cannot be fed to the beginning of
the printing.

If a feed error occurs, use the Paper Size Setup of the Printer Setting Tool to
assign the correct paper settings to the printer.

Printer is in cooling mode. The thermal head is too hot.
The printer stops and resumes printing only after the thermal head has cooled
down. The thermal head may become too hot if you are printing a large number
of labels.
When the thermal head becomes too hot, it may produce imaging outside the
print area. To avoid or delay overheating, make sure the printer has adequate
ventilation and is not located in an enclosed space.
If the printer must cool down because it overheated due to the type of roll you are
using or the contents of the label, printing may take longer than usual.

NOTE
This condition may occur more often when the printer is used at high
altitude (more than 3,048 m) due to a lower air density available to cool
the printer.

I want to reset the printer/delete
the data transferred from the
computer.

See Related Information.

Print head cannot be attached. The print head cannot be attached if the print head spring is sticking out. Place
the print head spring correctly and try again.

The media is not ejected correctly
when using the optional label
peeler.

Has the sensor of the label peeler been exposed to direct sunlight?
If the sensor of the label peeler has been exposed to direct sunlight, loaded
media may not be detected correctly. Use the printer in a location not exposed to
direct sunlight.
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Problem Solution

When printing via the USB cable,
the printer repeatedly pauses, and
then continues printing.

• Is the printer set for sequential printing? If so, set print mode to buffered
printing.
- Windows 10/Windows Server 2016:

Click Start > Settings > Devices > Printers & scanners. Click the printer
you want to set up, and then click Open queue. Click Printer > Printing
Preferences.
Click the Other tab and select the After one page of data is received
option.

- Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012
R2:
Click Orientation in the Apps screen. Click Hardware and Sound >
Devices and Printers. Right-click the printer you want to set up, and then
click the Printing preferences menu.
Click the Other tab and select the After one page of data is received
option.

- Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > Devices and Printers. Right-click the printer you want to set
up, and then click the Printing preferences menu.
Click the Other tab and select the After one page of data is received
option.

• (TD-4420DN/TD-4520DN) An alternative solution is to disconnect the LAN
cable until USB printing is completed.

For Windows
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Problem Solution

Barcodes printed using
applications other than P-touch
Editor cannot be read.

If the barcode data was created using a landscape orientation, change the
Orientation setting in the Basic tab of the printer driver to Landscape and try
again.

Printed Image Problems

Problem Solution

Printed paper contains streaks or
poor quality characters, or paper
is not fed correctly.

Is the print head or roller dirty?
Although the print head generally remains clean under normal use, lint or dirt
from the roller may become stuck on the printer head. If this occurs, clean the
roller. For more information, see Related Information.

Printed barcodes cannot be read. • Print labels so that barcodes are aligned with the print head as shown below:
1

2

3

1. Print head
2. Barcodes
3. Printing orientation

• Barcodes may not be read if they are reduced or enlarged.

Network Problems (TD-4420DN/TD-4520DN)

Problem Solution

You are using security software. • Confirm your settings in the installation dialog box.
• Allow access when the security software alert message appears during the

printer installation.

You are using MAC Address
filtering.

You can confirm the MAC address by printing the Printer Settings Report. For
more information, see Related Information.

Your printer is not connected
correctly to the network.

• Make sure the printer is in the mode you want to connect to.
• If the printer is still not connected, do the following:

- For Wired LAN
Make sure the LAN cable is connected correctly.
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Problem Solution

Your printer is not assigned with
an available IP address.

• Confirm the IP address and the Subnet Mask. Verify both the IP addresses
and Subnet Masks of your computer and your printer are correct and located
on the same network.
For more information on how to verify the IP address and the Subnet Mask,
contact your network administrator.

• Confirm your IP address, Subnet Mask and other network settings using the
Printer Setting Tool. For more information, see Related Information.

Your previous printing job was
unsuccessful.

• If an unfinished print job is still in your computer's print queue, delete it.
For example, when using Windows 10:
Click Start > Settings > Devices > Printers & scanners. Click the printer
you want to set up, and then click Open queue. Click Printer > Cancel All
Documents.

I have checked and tried all of the
above, but my printer does not
print.

Uninstall the printer driver and the software, and then reinstall them.

You did not select to allow access
when the security alert dialog box
appeared during the standard
installation, BRAdmin Light
installation, or when printing.

If you did not select to allow access when the security alert dialog box appeared,
the firewall function of your security software may be blocking access. Some
security software may block access without displaying a security alert dialog box.
To allow access, see your security software instructions or contact the
manufacturer.

Incorrect port numbers are being
used for the Brother network
features.

The following port numbers are used for Brother network features:
• BRAdmin Light: Port number 161 / Protocol UDP

For more information on how to open the port, see your security software
instructions or contact the manufacturer.

  Related Information

• Troubleshooting

Related Topics:
• Reset the Printer
• Clean Your Printer
• Load the RD Roll
• Confirm Printer Settings
• Communication Settings of the Printer Setting Tool (Windows) 
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 Home > Troubleshooting > Version Information

Version Information

Problem Solution

I do not know the version number
of the firmware for the printer.

You can confirm the version number of the firmware by printing the Printer
Settings Report. For more information, see Related Information.

I want to confirm whether I am
using the latest version of the
software.

Use the P-touch Update Software to confirm whether you have the latest version.
For more information about the P-touch Update Software, see Related
Information.

  Related Information

• Troubleshooting

Related Topics:
• Confirm Printer Settings
• Update the Firmware 
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 Home > Troubleshooting > Reset the Printer

Reset the Printer
Reset the internal memory of your printer to clear all the saved label files, or if the printer is not operating
correctly.
>> Reset All Settings to the Factory Settings Using the Printer Buttons
>> Reset Data Using the Printer Setting Tool

Reset All Settings to the Factory Settings Using the Printer Buttons

1. Turn the printer off.

2. Press and hold  and  for about three seconds.

All LED indicators flash in red.

3. Continue holding down .

• (TD-4420DN/TD-4520DN) Press  once to reset the network settings.

The Power LED lights in red.

• (TD-4420DN/TD-4520DN) Press  twice to reset the transferred data and the device settings.

The Roll LED lights in red.

• Press  three times to reset all the settings and device settings to the factory settings.

The Status LED lights in red.

4. Release .

All LED indicators flash in red four times, and then light in red.

Reset Data Using the Printer Setting Tool

You can use the Printer Setting Tool from a computer to perform the following operations for the printer:
• Delete the templates and databases
• (TD-4420DN/TD-4520DN) Reset communication settings
• Reset printer settings to factory settings

  Related Information

• Troubleshooting 
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 Home > Appendix

Appendix

• Specifications

• Software Development Kit

• Auto Media Configuration

• Options

• Brother Numbers
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Specifications
>> Printing
>> Size
>> Interface
>> Environment
>> Power Supply
>> Media Specification
>> Compatible Operating Systems

Printing

Printing Technology Direct Thermal

Print Resolution • TD-4410D/TD-4420DN
203 dpi

• TD-4520DN
300 dpi

Print Speed (depending on the media used) • TD-4410D/TD-4420DN

Maximum 203.2 mm/s 1

• TD-4520DN

Maximum 152.4 mm/s 1

Maximum Print Width • TD-4410D/TD-4420DN
104.1 mm

• TD-4520DN
108.4 mm

Maximum Print Length 3000 mm

1 Under Brother standard environment

Size

Weight • TD-4410D
Approximately 2.08 kg

• TD-4420DN/TD-4520DN
Approximately 2.08 kg

Dimensions Approximately 180 mm (W) x 155 mm (H) x 224 mm (D)

Interface

USB USB Ver.2.0 (Full Speed) (Type B)

Serial RS232C (DB9 male) 1

Wired LAN (TD-4420DN/TD-4520DN) 10/100BASE-TX

1 Use a serial cable that is under 3 m.

Environment

Operating Temperature Between 5°C and 40°C

Operating Humidity Between 20% and 85% (without condensation)
Maximum wet bulb temperature: 27°C

Storage Temperature Between -20°C and 60°C
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Storage Humidity Between 10% and 90% (without condensation)

Power Supply

Adapter AC Adapter (100 to 240 V 50/60 Hz)

Media Specification

The media material may affect print quality.
In order to achieve optimum print results, we recommend using Brother thermal paper (RD Rolls).

Media Type Wristbands, Continuous, Die-Cut, Fan Fold, Perforated, Tag

Media Width From 19 mm to 118 mm

Minimum Media Length 6.4 mm
Continuous: 6.4 mm
Label Peeler: 17 mm
Cutter: 20 mm
Tear: 18 mm

Thickness From 0.058 mm to 0.279 mm

Roll Outside Diameter (maximum) 127 mm

Core Diameter (minimum) 12.7 mm

Media Sensor Transmissive, Reflective

Compatible Operating Systems

For the complete and updated list of software, visit support.brother.com.

  Related Information

• Appendix 
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Software Development Kit
A Software Development Kit (SDK) is available from the Brother Developer Center (brother.com/product/dev).

(TD-4420DN/TD-4520DN) The b-PAC SDK and the SDKs for mobile devices (Android™, iPhone, and iPad) can
also be downloaded. (The SDKs available are subject to change without notice.)

(TD-4410D) The b-PAC SDK and the SDKs for mobile devices (Android™ only) can also be downloaded. (The
SDKs available are subject to change without notice.)

  Related Information

• Appendix 
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 Home > Appendix > Auto Media Configuration

Auto Media Configuration

• Auto Media Configuration Overview

• Use the Auto Media Configuration Function

• Check the Sensor Position
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 Home > Appendix > Auto Media Configuration > Auto Media Configuration Overview

Auto Media Configuration Overview
Auto Media Configuration allows the printer to automatically detect the characteristics of the installed paper, and
then select the correct paper size settings.

Model Automatic Detection Items

TD-4410D • Paper type
• Length
• Label spacing
• Width of marks
• Gap/Black mark detection sensitivity

TD-4420DN/TD-4520DN • Paper type
• Width
• Length
• Label spacing
• Width of marks
• Gap/Black mark detection sensitivity

Auto Media Configuration Workflow
After Auto Media Configuration is started, the printer will feed the paper to detect its characteristics. By default,
the printer uses the continuous feed setting unless:
• The transmissive/gap sensor detects a die-cut label.

• The reflective/black mark sensor detects marked media. 1

• If the paper runs out during the Auto Media Configuration, the printer will not detect the media type
successfully and an error will be displayed.

• If the paper width is not aligned correctly, the calibration will not be successful.
• Depending on the paper's shape and material, media detection may not be possible.
• (TD-4410D)

The recently used paper width is set.
• (TD-4420DN/TD-4520DN)

The paper width is obtained by subtracting 2.0 mm from the left and right from the detected width.

  Related Information

• Auto Media Configuration 

1 It may be necessary to feed the paper again depending on the results.
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 Home > Appendix > Auto Media Configuration > Use the Auto Media Configuration Function

Use the Auto Media Configuration Function
>> Calibrate Media Information Using the Printer Buttons
>> Calibrate Media Information Using the Printer Setting Tool

Calibrate Media Information Using the Printer Buttons

• Press and hold  for about five seconds.

After the calibration is completed, the detected paper information is set on the printer.

Calibrate Media Information Using the Printer Setting Tool

1. Connect the printer you want to configure to the computer.
2. Start the Printer Setting Tool.

• Windows 10/Windows Server 2016:
Click Start > Brother > Printer Setting Tool.

• Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click the Printer Setting Tool icon on the Apps screen.

• Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > All Programs > Brother > Label & Mobile Printer > Printer Setting Tool.

3. Click Paper Size Setup.
4. Click Edit or New.
5. (TD-4410D) Click Auto media configuration.

After the calibration is completed, the detected paper information is set on the printer.
6. (TD-4420DN/TD-4520DN) Click the Auto media configuration drop-down list, and then select the Auto

media configuration option or Acquire width only (no feed) option.
Detection results are displayed.

7. Click Import to apply the results to the paper size settings.

  Related Information

• Auto Media Configuration 
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Options

• Clean Other Printer Components

• Change the Label Peeler Options

• Change the Cutting Options
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 Home > Appendix > Options > Clean Other Printer Components

Clean Other Printer Components
We recommend cleaning the printer on a regular basis to maintain optimal performance.

Always disconnect the printer from any power source before cleaning.

>> Roller
>> Print Head
>> Cutter
>> Label Peeler

Roller

TD-4410D/TD-4420DN PA-PR2-001

TD-4520DN PA-PR3-001

• Wipe the roller with a lint-free cloth dipped in isopropyl alcohol or ethanol. After cleaning the roller, make sure
that no lint or other material remains on the roller.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

Print Head

TD-4410D/TD-4420DN PA-HU2-001

TD-4520DN PA-HU3-001

• Wipe the print head with a lint-free cloth or cotton swab dipped in isopropyl alcohol or ethanol.
- We recommend cleaning the print head monthly.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

Cutter

TD-4410D/TD-4420DN/TD-4520DN PA-CU-001
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NOTE
• Always remove the ejected labels from the Label Output Slot. If the slot becomes blocked, label jams may

occur.
• Cutting accuracy cannot be guaranteed for labels with perforations or creases.

• If adhesive residue gets attached to the Label Output Slot, it may cause label jams. Clean the Label Output
Slot with a dry cotton swab.

IMPORTANT

Do not use alcohol to clean the Label Output Slot.

Label Peeler

TD-4410D/TD-4420DN/TD-4520DN PA-LP-002

1. Wipe the roller with a lint-free cloth dipped in isopropyl alcohol or ethanol. After cleaning the roller, make sure
that no lint or other material remains on the roller.

Use isopropyl alcohol or ethanol according to the manufacturer's safety guidelines, as applicable.

2. If adhesive residue gets on the Label Peeler, it may cause label jams. Clean the Label Peeler with a dry
cotton swab.

IMPORTANT

Do not use alcohol to clean the Label Peeler.
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  Related Information

• Options 
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 Home > Appendix > Options > Change the Label Peeler Options

Change the Label Peeler Options
After attaching the Label Peeler, set the printer driver peeler option.
1. Do one of the following:

• Windows 10/Windows Server 2016:
Click Start > Settings > Devices > Printers & scanners. Click the printer you want to set up, and then
click Open queue. Click Printer > Printing Preferences.

• Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click Orientation in the Apps screen. Click Hardware and Sound > Devices and Printers. Right-click
the printer you want to set up, and then click the Printing preferences menu.

• Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > Devices and Printers. Right-click the printer you want to set up, and then click the Printing
preferences menu.

2. Select the Use Peeler Function check box.
3. Click OK.

  Related Information

• Options 
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Change the Cutting Options
The cutting options allow you to specify how labels are fed and cut. If you do not use P-touch Editor, you can
change the cutting options in the printer driver properties.

1. Do one of the following:
• Windows 10/Windows Server 2016:

Click Start > Settings > Devices > Printers & scanners. Click the printer you want to set up, and then
click Open queue. Click Printer > Printing Preferences.

• Windows 8/Windows 8.1/Windows Server 2012/Windows Server 2012 R2:
Click Orientation in the Apps screen. Click Hardware and Sound > Devices and Printers. Right-click
the printer you want to set up, and then click the Printing preferences menu.

• Windows 7/Windows Server 2008/Windows Server 2008 R2:
Click Start > Devices and Printers. Right-click the printer you want to set up, and then click the Printing
preferences menu.

2. Select the Cut Every check box, and then select where to cut when multiple labels are printed.
3. Select the Cut at End check box.
4. Click OK.

Label Cutting Options

Auto Cut (Cut
every one label)

Cut at End Image

Off On

ABCABC

Off Off

ABCABC

On On or Off

ABC

ABC

  Related Information

• Options 
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Brother Numbers

IMPORTANT

For technical help, you must contact Brother customer service.

>> Customer Service
>> FAQs (Frequently Asked Questions)

Customer Service

Visit www.brother.com for contact information on your local Brother office.

Service centre locations
For service centres in Europe, contact your local Brother Office. Visit www.brother.com for the contact
information.

Internet Addresses
Brother Global Web Site: www.brother.com
For Frequently Asked Questions (FAQs), Product Support and Technical Questions, and Driver Updates and
Utilities:
support.brother.com

FAQs (Frequently Asked Questions)

For more information on your Brother machine, visit Brother's support website at support.brother.com. For
additional help and tips, go to your model’s FAQs & Troubleshooting page; for the latest printer drivers and
software, go to your model’s Downloads page.

  Related Information

• Appendix 
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